1. lili4311's Avatar
    This update does not let my phone restart! It tells you to reboot your phone, but after turning off ultrasn0w and rebooting, my poor iphone is in limbo between the logo and black screen. Anyone else with this problem? Any solutions?? I had to totally restore my phone
    2009-08-20 11:01 AM
  2. paeraenoiae's Avatar
    Can only confirm this
    2009-08-20 07:34 PM
  3. gotem3303's Avatar
    mine worked fine? It didnt seem to work though. I toggled it off and still had tmobile and could make calls
    2009-08-20 07:49 PM
  4. paeraenoiae's Avatar
    you can try to reboot, but u r_ve been warned
    2009-08-20 07:55 PM
  5. lili4311's Avatar
    I would suggest only restarting when the toggle is ON. I think my phone rebooted fine when it was on, but messed up when I tried to restart when the toggle was off.
    Last edited by lili4311; 2009-08-21 at 07:05 AM.
    2009-08-20 09:48 PM
  6. REAPERDAGREAT13's Avatar
    Same thing happened to me with the 1.2 release

    i am now doing a restore
    If My Replys Helped You Out In Any Way
    Dont Forget To Hit The "THANKS" Button
    2009-08-21 09:56 AM
LINK TO POST COPIED TO CLIPBOARD