1. akash_nu's Avatar
    Has any of you faced this issue lately. Every now and then my facebook closes automatically and loses my login information every time. I need to put my user ID and password once again when I open it but again within a few minutes it closes automatically all of a sudden. I have uninstalled and reinstalled from appstore again to check if there is any system file corruption but it didnt resolve the issues. Any idea or help would be highly appreciated?!
    2009-10-21 04:23 PM
  2. nighthawk283's Avatar
    Ummm is it jailbreak? And if so try running it in safe mode with SBsetting and then remember it started crashing maybe a package you install. Last resort is restoring
    2009-10-21 04:58 PM
  3. boozie's Avatar
    mine was doing that. I deleted it and re-installed from the app store. Now it's fine.
    2009-10-21 05:37 PM
  4. akash_nu's Avatar
    Ummm is it jailbreak? And if so try running it in safe mode with SBsetting and then remember it started crashing maybe a package you install. Last resort is restoring
    Yeah it's jail broken. But my 3G was jail broken as well and never had a problem with facebook. I haven't installed any new software as well recently. Tried to reinstall but no go.
    2009-10-21 07:08 PM
  5. nighthawk283's Avatar
    Yeah it's jail broken. But my 3G was jail broken as well and never had a problem with facebook. I haven't installed any new software as well recently. Tried to reinstall but no go.
    trying doing it threw safe mode, and see if it works and if it doesn't then restore and jailbreak again and reinstall it, i had a app call uMonitor and it kept crashing so i i uninstall it and install it again and no it didn't work and safe mode it didn't do i had to restore it and redo everything, if you have packages that you don't want to lose then download rock and create a account and back up your packages there so you can easily install everything all over again
    2009-10-22 04:17 AM
  6. ripped53's Avatar
    mine has been doing the same all yesterday and this morning as well.
    2009-10-22 10:03 PM
  7. iRockish's Avatar
    mine did that the other day, but Idk what I did to get it working again..what firmware you on?
    2009-10-22 10:51 PM
LINK TO POST COPIED TO CLIPBOARD