1. o_olesea's Avatar
    trying to break my unjailbroken 4.0.2 3g phone with redsnow 9.5
    and firmware 4.0.2 and 4.0
    starts to load then get "unable to recognize specified IPSW"
    what have to do?
    2010-08-31 06:43 PM
  2. i.Annie's Avatar
    Make sure the Redsn0w version is 0.9.5b5-5.

    Your title is iPhone 4, is this a 3G since you said it in your post or is it a 4?? If its a 3G then you do need the latest version of redsn0w (the one I gave).
    2010-08-31 07:57 PM
LINK TO POST COPIED TO CLIPBOARD