User Tag List

  1. ckolling's Avatar
    I have searched and tried a few suggestions, to no avail.
    I am running iPhone 3GS, 4.01. I have jailbroken using I have been having trouble with particular apps disappearing from my springboard, or folders. I am NOT running Categories, and these are apps bought from the Apple App store. In particular, ColorSplash, Ebay Mobile, CameraBag, Men's Health, among others. I even just purchased GV Mobile yesterday, and it was there for a while, and now it is gone.
    The strange part is if I go to search in Spotlight, the apps are listed, and runable just fine.
    Within iTunes, they show up. I have synced, then unchecked them, synced, rechecked them, synced, no change. I have even dragged the app GV Mobile in iTunes in the app springboard view over to my first screen. It stays there on the computer iTunes icon view layout for about 30 seconds, then disappears with no action from myself.
    I cannot reinstall from the app store on my phone, since it says it is installed already, and I do not know how to delete off my phone, since the apps are never present in springboard view.
    I have rebooted my phone of course, no luck.
    Another oddity, is that sometimes I have noticed after running an app update, or maybe installing a new app, all these apps will come back and be displayed on the springboard! Then after a few hours maybe (I really haven't noticed how long), they are gone again (maybe prompted by an app update or install, not sure).

    I have seen a few cases of similar issues, but cannot really find a solution.
    Can somebody please help me? This is driving me crazy! Btw, i Have 274 apps, I have had quite a few more, but thought maybe there was a limitation to the number of apps, so have been removing a lot of junk.

    Thank you
    2010-09-21 02:19 PM
  2. cypherpunk's Avatar
    Have you checked if they're flagged as hidden in SBSettings?
    2010-09-21 02:43 PM
  3. Tourettes's Avatar
    I had the same problem. When I uninstalled infinifolders the problem went away. Reinstalled and problem returned immediately. Uninstalled again, problem went away. Anyhow, that's what worked for me, if you have infinifolders installed try removing it.
    2010-09-21 02:44 PM
  4. ckolling's Avatar
    No infinifolders.. but cypherpunk, you got it!!
    I had this problem when I removed Categories in the past, was a royal pain to go an unhide a bunch of apps.
    Sure enough, in my SBSettings, the apps were hidden!
    I can't thank you enough!
    2010-09-21 03:11 PM