1. Poseidon79's Avatar
    Beejive was working great on on my iPhone 4 with 4.0.1 and then I restored to 4.1 and Limera1ned. Now every time I try an log in to any account be it FB, yahoo, myspace.. the app crashes. Tried reinstalling.. no luck.

    Edit: Tried turning off every single mobile substrate extension and still get the crashing issue.

    Edit 2: IM+ works just fine so until I figure out the issue i'm making the switch!
    Last edited by Poseidon79; 2010-10-13 at 05:35 PM.
    2010-10-13 04:28 PM
  2. bpdunsta's Avatar
    I read that you tried with all extensions disabled with no luck. Have you tried it in Safe Mode?

    I'm using Beejive on iPhone 4 with Limera1n'd iOS 4.1 without issue, so I know it "can" work.
    2010-10-13 05:46 PM
  3. Poseidon79's Avatar
    Good idea. Still didn't work though. Grrr... not pleased. lol

    I figure worst case I'll use IM+ for a month until 4.2 comes out then bite the bullet and set up as a new phone in iTunes and re setup all my stuff... again.
    Last edited by Poseidon79; 2010-10-13 at 05:51 PM. Reason: Automerged Doublepost
    2010-10-13 05:51 PM
  4. elmaynardo's Avatar
    I'm having the exact same problem. iPhone 4, 4.1, latest limera1n

    Tried reinstalling BeeJive, no dice. Doesn't seem like that many people are experiencing this however, since this was one of the only posts I could find on the issue.
    2010-10-13 09:15 PM
  5. feelinggetsold's Avatar
    so am i guys :/

    iphone 4 36g 4.1
    2010-10-14 03:53 AM
  6. marko111's Avatar
    mine was fine until today, now crashes when i try to change status
    2010-10-16 01:08 AM
  7. awesomeSlayer's Avatar
    Perhaps it might be the jailbreaking software.
    Asking for help is different from being stupid. Fanboys can rot in @#$%!
    2010-10-16 05:08 PM
  8. marko111's Avatar
    But was working fine for over a week JB. Just started crashing

    Anyone got any ideas?
    If I wanna restore, can I just run limerain again or need to restore fresh first?
    2010-10-17 11:05 AM
  9. madczech's Avatar
    same with me here... guess I'm going to restore and try out greenpois0n
    I don't give a damn about Chuck Norris, Spongebob can grill under water!

    2010-10-18 08:37 AM
  10. fizz215's Avatar
    same issue here as well.... damn it!
    2010-10-23 08:54 PM
  11. marko111's Avatar
    guys, have you replaced fonts? its a problem with replacing helveticeneue font. put that one back to stock and youll be fine.
    2010-10-23 10:19 PM
  12. elmaynardo's Avatar
    Yeah I figured out that was my problem and when I replaced the fonts with my backups, they were backups of 4.0.1 font files. Something seems to have changed between 4.0.1 and 4.1. Try using the Helvetica and HelveticaNeue from this file which are from 4.1.

    http://dl.dropbox.com/u/2223851/Helv4.1.zip
    2010-10-24 04:50 AM
  13. fizz215's Avatar
    i had the problem as well and went back to stock fonts and it works fine now.... just to confirm
    2010-10-27 06:22 AM
  14. StealthBravo's Avatar
    Damn custom fonts or beejive
    2010-10-27 07:05 AM
LINK TO POST COPIED TO CLIPBOARD