User Tag List

  1. phomenter's Avatar
    Trying to install the Meebo app on my 3.1.2 FW phone and it says its not compatible with 3.1.2 and that I need to upgrade to 3.1.3. Is there a way to install Meebo on 3.1.2? Thanks.
    2010-10-31 05:21 AM
  2. Waleed786's Avatar
    U can try the firmware spoof but no garuntees that it will work. Why not just upgrade to 3.1.3? I don't think there any drawbacks to it anymore..
    2010-10-31 08:07 AM
  3. phomenter's Avatar
    I'll look into upgrading. I haven't been following the scene very closely and back when I originally jailbroke 3.1.3 was only jailbreakable with a tethered jailbreak. Seems that's not the case anymore. Thanks.
    2010-10-31 10:15 PM
  4. gixxerhoff750's Avatar
    had meebo on my 3.1.2 3gs with no problems. Recently updated to 4.1 so unless something has changed in past week or so shouldnt be a problem
    2010-10-31 10:32 PM
  5. phomenter's Avatar
    Yeah I used to have it as well on 3.1.2 but I had to restore my firmware and the new version won't install on anything less than 3.1.3 anymore.
    2010-10-31 10:36 PM
LINK TO POST COPIED TO CLIPBOARD