1. EskJ's Avatar
    Hi, I have 3.1.3 and I'm trying to download an app from the app store that requires iOS 4, and when I try and download it, it won't let me.

    Is there anything I can do?

    Thanks!
    2011-01-26 11:05 PM
  2. awesomeSlayer's Avatar
    Nope. When it requires iOS 4, you have to be on 4.X.X. To use that app, you have to upgrade your firmware to 4.X.X unless you are a 1st Gen user.
    Asking for help is different from being stupid. Fanboys can rot in @#$%!
    2011-01-27 02:05 AM
LINK TO POST COPIED TO CLIPBOARD