1. docbone's Avatar
    I installed the vpn patch by installing the .deb file using ifile on my iphone. I rebooted my iphone and tried using vpn. Optimum still gives me the same message about not being connected to home network. However this has also screwed up my iphone. I can't load cydia or any packages downloaded through cydia. I can't use any apps downloades through ********** or appcake. Safari doesn't work. Some other apps run fine. I don't know what the problem is. I had renamed cydia to bypass the jailbreak recognition by optimum. I can't access my iphone to look at the directory or files through winSCP which I used before. Any suggestions??
    2012-01-29 06:34 AM
  2. RRoD420's Avatar
    Use ifunbox, see if there is a Cydia and Cydia2. Delete Cydia and rename Cydia2 to Cydia. Safari and other apps having issues is not related. Reinstall mobile substrate.
    Last edited by RRoD420; 2012-02-17 at 07:48 AM.
    2012-01-30 06:30 PM
  3. RRoD420's Avatar
    Use xCon17 to bypass jb detection on Optimum app.
    2012-02-13 05:01 PM
  4. RRoD420's Avatar
    It will work.
    2012-02-17 07:47 AM
  5. QuidHD's Avatar
    I have everything up and running, thank you so much for this guide. But one part just confuses me a bit. I created a VPN the same way you explained to do so. But it annoys me that when my computer is turned off or is in sleep mode, I cannot access the VPN. Is this normal? Is there any way to get around this other than just keep the computer out of sleep mode 24/7? Sorry, I'm a complete scrub when it comes to networking and I'm surprised I actually managed to get it all working, besides the whole sleep issue. Thanks for all replies. <3
    2012-04-10 10:55 PM
  6. RRoD420's Avatar
    Unfortunately your computer needs to be on in order to have a connection. Glad you got it working!
    2012-04-20 05:39 PM
  7. maram16's Avatar
    I did everything above and when I try to connect from my iphone or ipad I get to the part where it asks me for my password, no matter what password I type it says the password is invalid....any help would be greatly appreciated...thanks!

    The error I keep getting now is "The pptp-vpn server did not respond. Try reconnecting. If the problem continues verify your settings and contact your admin". I followed all the steps above. When I setup the VPN connection on the PC (Windows 7) under users it says "mario" which is my user, but the PC name is Mario-PC, which name would I put under account on my idevice? I tried both and still get the same error.
    Last edited by maram16; 2012-05-09 at 05:49 AM.
    2012-05-09 05:41 AM
  8. RRoD420's Avatar
    The password it's asking you for is your windows password when you start your PC. Account is your windows username.
    2012-05-09 06:13 AM
  9. maram16's Avatar
    Thats exactly what i'm entering and I'm still getting that same error
    2012-05-09 06:17 AM
  10. RRoD420's Avatar
    The error I keep getting now is "The pptp-vpn server did not respond. Try reconnecting. If the problem continues verify your settings and contact your admin". I followed all the steps above. When I setup the VPN connection on the PC (Windows 7) under users it says "mario" which is my user, but the PC name is Mario-PC, which name would I put under account on my idevice? I tried both and still get the same error.
    Reboot your PC, it's not connecting. Also make sure you have the correct port forwarded and your PCs IP didn't change.
    2012-05-09 06:17 AM
  11. maram16's Avatar
    My IP is static but i verified the IP is the same....i'm not sure if i forwarded the port correctly. I have a belkin router and i have an option for virtual server....i put it in there, is that correct?
    2012-05-09 06:19 AM
  12. RRoD420's Avatar
    Google says Belkin routers refer to port forwarding as Virtual Server so you're in the right spot. You need to add port 1723 for udp and tcp to your PC's static IP.

    Line No. 1 should be your PC's IP, protocol should be TCP/UDP Lan Port AND Public port is 1723. There has to also be a check in the box Enable. Hit Set.

    Last edited by RRoD420; 2012-05-09 at 06:36 AM.
    2012-05-09 06:32 AM
  13. mcaram16's Avatar
    Google says Belkin routers refer to port forwarding as Virtual Server so you're in the right spot. You need to add port 1723 for udp and tcp to your PC's static IP.
    That is exactly what I have done.....
    2012-05-09 06:37 AM
  14. RRoD420's Avatar
    are you on 3G when trying to connect? what device are you using?
    2012-05-09 06:42 AM
  15. mcaram16's Avatar
    HOWTO: Enable VPN in Cablevision Optimum app to watch live TV outside your home-untitled.png

    I'm using an iPhone 4S on 3G

    Now i'm getting a new error. I rebooted my phone and computer, when i enable VPN it says starting, then disconnecting and i get this error:

    "A connection could no be established to the PPP server. Try reconnecting. If the problem exists verify your settings"
    Last edited by mcaram16; 2012-05-09 at 06:50 AM.
    2012-05-09 06:45 AM
  16. RRoD420's Avatar
    in Windows in your network adapters, you should have one that says Incoming Connections. Also check for ANY firewalls/antivirus. Even Windows Firewall can cause problems.
    2012-05-09 06:51 AM
  17. mcaram16's Avatar
    in Windows in your network adapters, you should have one that says Incoming Connections. Also check for ANY firewalls/antivirus. Even Windows Firewall can cause problems.
    Exactly what I have. I also disabled windows firewall and the firewall on my router. I'm using microsoft essentials as my antivirus i disabled that as well and still the same thing.

    by the way i appreciate you taking the time to walk through this with me!
    2012-05-09 06:56 AM
  18. RRoD420's Avatar
    What model is the Belkin? No problem
    2012-05-09 06:59 AM
  19. mcaram16's Avatar
    What model is the Belkin? No problem
    It's a belkin N150
    2012-05-09 07:00 AM
  20. RRoD420's Avatar
    Hm. Make sure you're trying to hit the correct IP (your external IP) on the 4s in the Server field in the vpn configuration and you have PPTP selected. Everything sounds correct, and your router definitely supports PPTP protocol. It has to be something blocking it on your PC. I'm still thinking...
    2012-05-09 07:07 AM
66 1234
LINK TO POST COPIED TO CLIPBOARD