1. nlmuld1's Avatar
    Thanks for THE info so far, and I do not expect anyone to be able to tell me everything. I used Absinthe for jb of my iPad, and Thatcher worked fine. I was juist wondering of anybody who uses THE GfE app and reads this forum to share their experience.

    Thanks again and any help or tips from anyone arre much appreciated.
    2012-07-23 09:35 PM
  2. Wildwillis's Avatar
    I was hoping for some more info on Good for Enterprise as well. I was the note that the app works with xcon but the admin console reports that the device is jailbroken so I assume that means that your system admin gets notified.

    I'm currently getting my approval to set up GfE and just learned that my account will be deactivated if they detect a jailbroken device so xcon is my only hope. It's definitely not worth un-jailbreaking to get my corporate email on my personal phone!
    Last edited by Wildwillis; 2012-07-24 at 01:38 AM.
    2012-07-24 01:34 AM
  3. Wildwillis's Avatar
    Perhaps an alternate request...

    Can someone perhaps upload an IPA of Good for Enterprise 1.9.7? It seems that this version worked great with xcon starting from version 25 or so. One post (sorry don't remember how far back it was) said that 1.9.9 worked but it may still detect a jailbreak like the current 1.9.10 version apparently does.

    I tries the ipa that was posted for 1.9.5 and I was able to get through some of my initial setup, but the app keeps crashing when it asked me to create a password.
    2012-07-24 10:08 PM
  4. skiptowncat's Avatar
    I had sky go working like a champ with xcon alias, but during a restore it updated the app, now I can't use it anymore. Will there be a update for this?
    2012-07-24 10:12 PM
  5. RRSRER's Avatar
    Perhaps an alternate request...

    Can someone perhaps upload an IPA of Good for Enterprise 1.9.7? It seems that this version worked great with xcon starting from version 25 or so. One post (sorry don't remember how far back it was) said that 1.9.9 worked but it may still detect a jailbreak like the current 1.9.10 version apparently does.

    I tries the ipa that was posted for 1.9.5 and I was able to get through some of my initial setup, but the app keeps crashing when it asked me to create a password.
    I have version 1.9.7
    If you let me know how to get you the IPA i have I'll be more than willing to help out.
    Always when upgrading or restoring i tend never to touch the GOOD For Enterprise App.

    I would like to upgrade to the latest and greatest version but until people here vouch for it, I'm going to be sticking with version 1.9.7
    2012-07-26 10:41 AM
  6. skiptowncat's Avatar
    If anyone has a previous version of the sky go app, I could do with it please.
    2012-07-26 10:56 AM
  7. gurtat's Avatar
    If anyone has a previous version of the sky go app, I could do with it please.
    You can download it from cydia, as long as you have http://n00neimportant.dyndns.org/repo/ as a source,
    just search for old skygo.
    2012-07-26 02:00 PM
  8. skiptowncat's Avatar
    You can download it from cydia, as long as you have http://n00neimportant.dyndns.org/repo/ as a source,
    just search for old skygo.
    That repo address isn't working.
    2012-07-26 02:30 PM
  9. H4CK3R's Avatar
    That repo address isn't working.
    Refresh your sources if you haven't already.
    2012-07-26 03:53 PM
  10. skiptowncat's Avatar
    The address is wrong, it should be nOOneimp0rtant. Fixed now and all working thankyou for this tweak!!
    2012-07-26 04:35 PM
  11. Wildwillis's Avatar
    I have version 1.9.7
    If you let me know how to get you the IPA i have I'll be more than willing to help out.
    Always when upgrading or restoring i tend never to touch the GOOD For Enterprise App.

    I would like to upgrade to the latest and greatest version but until people here vouch for it, I'm going to be sticking with version 1.9.7
    Thanks for the reply. Unfortunately I think you'd have to 'crack' the IPA in order for it to work for someone else and I don't know how to do that. Not so sure it'll work for me anyway because I got an email from the administrator telling me that I needed to be on the latest version after I initially activated 1.9.5.

    Since that version kept crashing, I just tried to give the latest version of BfE (1.9.10) a try with the latest xcon (from the beta repo) Currently it's working but I received a message from out IT telling me that I attempted to activate a jailbroken device. However, the message seemed to indicate (think) that GfE wasn't activated successfully and that I'd need to try again with a new pin once I removes the jailbreak. It's working just fine though so I may just sit tight and see what happens next.
    2012-07-26 04:50 PM
  12. Surfshag's Avatar
    Hi has anyone elses skygo app stopped working today
    It says "cannot connect to skygo" on both my iPad and iPhone ?
    I am using the version of skygo off the repo

    Gary
    2012-07-30 07:39 PM
  13. skiptowncat's Avatar
    Hi has anyone elses skygo app stopped working today
    It says "cannot connect to skygo" on both my iPad and iPhone ?
    I am using the version of skygo off the repo

    Gary
    Working fine here.
    2012-07-30 08:10 PM
  14. H4CK3R's Avatar
    Hi has anyone elses skygo app stopped working today
    It says "cannot connect to skygo" on both my iPad and iPhone ?
    I am using the version of skygo off the repo

    Gary
    Try reinstalling the app.
    2012-07-30 08:11 PM
  15. Surfshag's Avatar
    Hi

    I have tried it a few times.
    Is yours working ok ?

    Gary
    2012-07-30 09:20 PM
  16. H4CK3R's Avatar
    I don't use it, but I've seen no other reports of this issue today so it's obviously just you. Try rebooting your phone or just give it a bit. You could have a bad signal or something.
    2012-07-30 09:24 PM
  17. Surfshag's Avatar
    Thanks pal I will see how it goes

    Thanks
    Gary
    2012-07-30 09:27 PM
  18. 21alpha's Avatar
    Not working for me either & Ive uninstalled & re-installed old sky go and xcon from the repo
    2012-07-30 11:11 PM
  19. Surfshag's Avatar
    I just got it to work at my dads house on his sky Internet.
    I don't know why this should make a difference.
    Now I'm back home it won't work.

    Gary
    2012-07-31 12:01 AM
  20. 21alpha's Avatar
    Ive got it working again by apllying an old fix from this thread.
    I edited the info.plist file for the "old sky go" from n00neimp0rtant repo
    and changed the entry of 2.1.1 to 2.2.1 which is the latest version of the sky go app released on 25/7
    2012-07-31 12:17 AM
829 ... 223031323334 ...
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.