User Tag List

  1. cypherstream's Avatar
    I gave an old iPhone 3G to a friend since her iPhone 4 was stolen. She got a SIM card and the phone works and she is grateful to at least have a phone for now. She asked me about an error message though when she went to download Facebook in the app store. I took a look at it and the error is that IOS 4.3 is required. Well I connected it to iTunes and IOS 4.2.1 is the latest. So the only thing I could think of was to go into Safari to m.facebook.com and add it to the home screen.

    I guess she will just have to use that until she gets to a point where she can buy a new iPhone? Why would facebook not offer an old version for 3G users? I found an old version on mediafire but when I tried to install it, it kept asking for someone elses apple ID from rogers (an ISP in Canada). I kept putting MY iTunes credentials in because Facebook is a FREE app (so why would it matter, right?) but that didn't work at all.

    I also found information on firmware called whited00r but the website appears down. Any idea's on that?
    2012-11-05 01:25 AM
  2. Colin9001's Avatar
    http://www.blackdoorproject.wz.cz/
    BlackDoor is an alternative to Whited00r.
    2012-11-05 03:09 AM
LINK TO POST COPIED TO CLIPBOARD