1. thebigbang's Avatar
    Updated chrome today on both my iPad 3 & iPhone 4S 6.1.2. Jailbroken with evasion.

    Every time I open app on either device it crashes. Is anyone else experiencing this?

    EDIT: Quick fix until google updates app. Delete app and reinstall, check send diagnostic data and big blue button. (You'll get what I mean when you first run the app).

    Once google updates the app you can go into settings and turn it off if you wish.

    Video below.


    Last edited by thebigbang; 2013-03-05 at 12:58 PM.
    2013-03-04 10:40 PM
  2. mrwilly's Avatar
    Same thing is happening to me too, iPhone 4S 6.1.1
    2013-03-05 08:21 AM
  3. EVO's Avatar
    yes 100% of people are experiencing it..

    just look at all the 1-star reviews after the update

    I'm sure Google will fix it soon.

    I mentioned to fix the crash on my iphone 5 running iOS 6.1.2

    What I did was delete the app, then reinstalled it, and "quickly" went through the setup and tried accessing google.com

    Somehow it worked, and I got no more crashes

    Can't say its a guaranteed fix but you can try it
    2013-03-05 08:57 AM
  4. thebigbang's Avatar
    Tried what you suggested with no luck.

    Currently downgraded to previous version through iTunes.
    2013-03-05 09:25 AM
  5. iareaileen's Avatar
    I also had this problem. I found out that if I removed Chrome Download Manager on Cydia, Chrome works again.
    2013-03-05 09:39 AM
  6. thebigbang's Avatar
    I haven't got chrome download manager installed. In fact, I also installed Chrome on my 3GS 5.1. Jailbroken with no tweaks/apps installed and it crashed on there too.

    Think i'll just wait for Google to update the app or something to pop up in cydia.
    2013-03-05 10:36 AM
  7. SheriffCahill's Avatar
    I just jailbroke my iPhone 5 and Chrome started crashing. All I did was delete it and download it again and I haven't had a crash since.
    2013-03-05 10:56 AM
  8. thebigbang's Avatar
    Yeah I tried that on all devices but still crashed after a couple seconds. Gone back to using safari for now, hope the fix comes soon.
    2013-03-05 12:31 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.