1. cheezy's Avatar
    My mom burns CD's alot, and she is one of those people... "AWH! Cussing is bad! Music is the devil!!" And every time she puts in a CD or a blank CD iTunes comes up and she messes with my stuff!

    I have went all through settings and can't turn that CD thingy off! How do I fix it?



    2008-05-03 04:45 AM
  2. stocis's Avatar
    in your system preferences what do you have it doing when you insert a music cd?

    if that doesnt work try this: http://features.engadget.com/2004/06...un-on-windows/

    or this:
    To disable autoplay for cd/dvd drives and removable media
    1: Copy & Paste the following into Notepad:
    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer] "NoDriveTypeAutoRun"=dword:000000b5

    2: Save as a registry (.reg) file

    3: Run the file to add the settings to the registry and there you have it - no more autorun or pop-ups!
    Thanks is an acknowledgment
    2008-05-03 05:40 AM
  3. Zeal's Avatar
    My mom
    I stoped reading here.
    EDM
    2008-05-03 05:58 AM
LINK TO POST COPIED TO CLIPBOARD