1. FT33's Avatar
    Hey everyone, hope you all had a Merry Christmas! I know I did.. Especially getting my new iPhone

    Now, there's a problem. I know how to put the music on it. I have 2 Avenged Sevenfold CD's to put on it, and I had no problem at all putting their self-titled album on it, but the second one, City of Evil, is not going on right. There's 11 songs on the CD. When I sync all 11 of them on at the same time, 8 of them go in one section of my iPhone, and 3 of them go to another section. Both of the sections are still called "City of Evil" because that's the CD they're from, but why aren't they combining? The other 3 songs are no different than the rest (not that I know of at least?)

    So what do I do? I really don't understand. The first CD went on easy, zip, no problem. Now the second one is being weird. Lol.

    I appreciate any help! Thanks!
    - Brian
    2007-12-29 05:39 AM
  2. iPhoneHero's Avatar
    check for spaces after the artist name or album name. that always got me before.
    "Somebody turn on the lights...its getting little to dark in here...I can't see you...when I'm dreaming...I can't see you....I can't see you..."
    2007-12-29 02:28 PM
  3. FT33's Avatar
    Thanks for the help iPhoneHero, but I just checked all the songs, and there's no extra spaces in any of the names. I just checked through all of them, and they're all good. I just don't understand why it would be seperating CD's! I mean, if worst comes to worst, i'll leave it like that, but it would be much nicer if all the songs from that CD would stay in one CD.
    - Brian
    2007-12-29 02:50 PM
  4. redcard's Avatar
    Check for the text for capitals and lower case.

    Easiest thing to do is select all the songs, and rename the album so everything matches. Seems to be a bug with the ipod software
    To live, you have to lie
    2007-12-29 02:54 PM
LINK TO POST COPIED TO CLIPBOARD