1. Bo Troxell's Avatar
    smaller sig.png
    2017-04-16 08:24 PM
  2. littlelisa63's Avatar
    Happy Easter Monday
    2017-04-17 12:06 PM
  3. NewD's Avatar
    Bo,
    I haven't been about to edit any of my posts for two days now from a browser on computer.. just spins forever. And Site asks me to log in every time even with the "remember me" box checked. Forum window is thinner too than before.

    Has somebody been monkeying with the controls over there?
    2017-04-17 01:46 PM
  4. bbrks's Avatar
    How about now?
    2017-04-17 05:37 PM
  5. NewD's Avatar
    No difference.. Can't hit REPLY WITH QUOTE or EDIT without constant spinning ball on page.. This is the case on two computer (one Mac, one PC) and in Mobile Safari. Something's gone wrong with the browser interface.. Only in Tapatalk can I Edit or Reply With Quote.
    2017-04-17 08:19 PM
  6. Bo Troxell's Avatar
    I have already emailed them and let them know of the issue. I noticed this yesterday. So hopefully they will figure it out soon.

    Sorry for the problem.
    smaller sig.png
    2017-04-17 08:24 PM
  7. NewD's Avatar
    Thanks, Bo! Just as long as you can reproduce the bug too. I hate when I'm the only guy experiencing something… ;-)

    Page view of the browser also looks shrunk center- there's more gray around the bezel of the page towards the edges of my 24 inch monitor. The forum reading portion has shrunk by about 20%
    2017-04-17 11:41 PM
  8. Bo Troxell's Avatar
    I addressed that also in my email also NewD, hopefully they will figure it out soon.
    smaller sig.png
    2017-04-17 11:58 PM
  9. NewD's Avatar
    More zaniness today from just clicking on the THANKS button.. All sorts of warning messages...

    Oh... LOL.. and cliking on INSERT IMAGE to show you a pic.. just turns my phone screen translucent... lol!! Can't even show you an example.. Well the poor forum.. It's been 'screwed'..
    2017-04-18 01:33 AM
  10. Bo Troxell's Avatar
    I saw that also and have reported all issues, hope they figure it out soon.
    smaller sig.png
    2017-04-18 01:36 AM
  11. Bo Troxell's Avatar
    smaller sig.png
    2017-04-18 01:40 AM
  12. Bo Troxell's Avatar
    More zaniness today from just clicking on the THANKS button.. All sorts of warning messages...

    Oh... LOL.. and cliking on INSERT IMAGE to show you a pic.. just turns my phone screen translucent... lol!! Can't even show you an example.. Well the poor forum.. It's been 'screwed'..
    Pretty sure they have fixed our issues. Let me know if you find anything else.
    smaller sig.png
    2017-04-21 04:13 AM
  13. NewD's Avatar
    Pretty sure they have fixed our issues. Let me know if you find anything else.
    Well.. partially.. The screen seems to fill more of the browser again.. But the REPLY WITH QUOTE still spins and spins.. though it does load quoted material down into the Quick Reply window.. Let me try an edit..
    2017-04-21 04:51 AM
  14. Bo Troxell's Avatar
    I didn't have that problem quoting your post. Let me know.
    smaller sig.png
    2017-04-21 04:53 AM
  15. NewD's Avatar
    No.. Edit Post still does not work.. Never loads editable material.. Just a blank window.. like:

    Well can't even load an image because all the BB Edit code options and image add tools are all gone now in the Advanced Tab, or Basic Tab -- for Quick Reply..

    uggh... only 50% back, Bo.
    2017-04-21 04:54 AM
  16. NewD's Avatar
    Where are all the 'BB Edit' codes? The tool bar is gone..
    2017-04-21 04:55 AM
  17. Bo Troxell's Avatar
    Poop, I'll pass it on. Sorry buddy.
    smaller sig.png
    2017-04-21 04:55 AM
  18. NewD's Avatar
    Poop, I'll pass it on. Sorry buddy.
    Thanks for trying. Only REPLY with Quote works.. 'barely'.. and no BB Edit toolbar or ability to add images and all the other stuff in that toolbar.. Thanks for keeping the issue alive. Unlike most people, who I think use MMi ancient app or Tapatalk - I do 90% of my interaction with the forum on Browser. So I'm hoping this is fixable.

    Thanks, Bo!
    Grant
    2017-04-21 04:58 AM
  19. Ravenleigh's Avatar
    I gave up on modmyi forum in pc chrome months ago, I wrote....someone, can't remember who now, about the issue. Of course I never got a response, so I gave up. The forum seems to work well enough with Microsoft edge (shudder) tho
    Reckoning - Triptych - Brass Tacks
    White Night and Syren
    2017-04-21 05:04 AM
  20. Bo Troxell's Avatar
    I gave up on modmyi forum in pc chrome months ago, I wrote....someone, can't remember who now, about the issue. Of course I never got a response, so I gave up. The forum seems to work well enough with Microsoft edge (shudder) tho
    You should have let me know. Sorry about that Heidi.
    smaller sig.png
    2017-04-21 05:07 AM
LINK TO POST COPIED TO CLIPBOARD