1. jaredb03's Avatar
    i am trying to unlock my iphone with info from this website http://iphone.unlock.no/#minicom-config-file . It is going good except when i get to this " AT+CLCK="PN",0,"00000000" " after i type this in i get an error? what do i need to do or what is causing this? Thanks, Jared
    2007-09-12 07:45 PM
  2. Cody Overcash's Avatar
    sigh windows or osx. you've missed the modding forums
    2007-09-13 02:46 AM
  3. draperm25's Avatar
    Hey, i dont know if this will help

    I found this on a website, dont know if it works perhaps someone could try it and let us know

    here you go guys,

    From the wiki:

    You wanted it, we have it. Enjoy your free iPhone.

    Download: http://www.deadbeef.cn/files/iUnlock.zip
    Mirror: http://mirror1.deadbeef.cn/iUnlock.zip

    Mirror because of too much requests, thanks to the sponsors:

    http://www.tr0gd0r.com/iUnlock.zip

    and the rest:

    http://iphonedev.km20825.keymachine.de/iUnlock.zip

    public download services:

    http://rapidshare.com/files/55044435/iUnlock.zip.html
    http://www.megaupload.com/?d=FMI6OEE9


    and heres a guide

    http://www.freeiphoneunlock.com/guide/
    _________________
    Mark
    2007-09-13 02:53 AM
  4. x0bry7x's Avatar
    Hey you know the first 2 iPhones I moded didn't have that problem but all of a sudden on the 3rd iPhone I was unlocking went all wack I had the same problem. So what I did was skip that first line code at the minicom screen and than went ahead and did the 2nd one AT+CLCK="PN",2 than I finish it with the launchctl load -w BLAH BLAH BLAH and it worked perfectly fine except on the home screen the carriers name didnt show up but on every other screen it showed up. Hope I helped
    2007-09-13 08:52 AM
  5. Kwondaman's Avatar
    I am having the same problem. I am using Mac 10.4 PPC, and I get an error after tying the AT+CLCK="PN",0,"00000000" command. I have tried everything i can to not have this anymore. i have been following these instructions http://iphone.unlock.no/#resource-busy. What am I doing wrong?
    2007-09-13 11:59 AM
LINK TO POST COPIED TO CLIPBOARD