User Tag List

  1. Da Wil-Man's Avatar
    Couldn't find an appropriate forum to post this in so I chose those one..

    For the last 2-3 days I have not been able to access modmyi.com or the modmyi app vie iPhone 5 6.1 or ipad mini 6.1. When I try to load it via safari it fails and says it can not open the page. The app gives me a server error message...

    At this moment I am accessing the site through aroxy server with no issues. I don't think it has anything to do with my network as I have no other problems and it just start a couple days ago...

    Anyone have any insight?

    Thanks
    Wil
    2013-01-31 03:39 AM
  2. 2k1's Avatar
    You have AT&T I assume eh?
    2013-01-31 03:48 AM
  3. Da Wil-Man's Avatar
    Yes I do have AT&T for cell service and also Uverse Internet.

    I also can not access via my laptop. Maybe AT&T has something against the site? lol
    Last edited by Da Wil-Man; 2013-01-31 at 04:13 AM.
    2013-01-31 04:00 AM
  4. Anthony Bouchard's Avatar
    Refer to the Twitter Conversation.



    Our site owners are working to have the problem fixed!
    2013-01-31 04:06 AM
  5. 2k1's Avatar
    Yes I do have AT&T for cell service and also Uverse Internet.

    I also can not access via my laptop. Maybe AT&T has something against the site? lol
    Then yes like Anthony said owner is working on it as we speak. Hopefully ok issue will be fixed soon.
    2013-01-31 11:38 AM
  6. 1hihum's Avatar
    I have been having the same issue. Glad to know its Bering worked on. It has been driving me nuts!
    2013-01-31 05:49 PM
  7. 2k1's Avatar
    Hope they fix it soon
    2013-01-31 07:36 PM
  8. Wicrowe's Avatar
    I have been experiencing the same issues here in WI. On PC, iPhone and laptop.
    AT&T is cellular and home ISP.
    2013-01-31 07:40 PM
  9. Paco's Avatar
    Woooo it is back! Finally
    2013-01-31 09:23 PM
  10. Simon's Avatar
    Yup, Kyle said on twitter it should be fixed now.
    2013-01-31 09:24 PM
  11. 1hihum's Avatar
    And now it's not working again. Hope this issue is resolved soon.
    2013-02-14 11:04 AM
  12. Simon's Avatar
    And now it's not working again. Hope this issue is resolved soon.
    Yup, started happening again Tuesday night. Don't know what's up with AT&T.
    2013-02-14 01:18 PM
  13. 1hihum's Avatar
    So we are going on a week tomorrow. Any news on what's happening?
    2013-02-18 10:36 PM
  14. Simon's Avatar
    So we are going on a week tomorrow. Any news on what's happening?
    Just keep track of Kyle's twitter for updates on it: https://twitter.com/kylematthews
    2013-02-18 10:50 PM
LINK TO POST COPIED TO CLIPBOARD