• Apple Blocks Older Flash Plug-In Versions in Safari Because of Recent Vulnerability



    Apple recently issued a security message saying it has blocked old versions of Adobe’s Flash player plug-in for Safari, citing a recent flaw that could allow hackers to harvest browser data like cookies. As noted in an updated support document regarding the issue, Apple has taken action against a recently discovered Flash vulnerability by restricting plug-in access through its Safari Web browser.

    Users with plugins that are out of date will be met with a message saying, “Blocked plug-in,” “Flash Security Alert” or “Flash out-of-date” when attempting to access Flash content in Safari. Clicking on the alert takes users to Adobe’s Flash installer page, where the latest version of the plug-in can be downloaded and installed.

    Adobe claims the flaw can be found in Flash Player for Mac version 14.0.0.125 and earlier. After a proof-of-concept exploit was demonstrated by Google engineer Michele Spanguolo, Adobe advised Mac users to update to version 14.0.0.145. Aside from OS X, Windows and Linux builds of Flash were also affected by the bug. Users who need to run older, flawed versions of Flash may do so by configuring Safari’s plug-in management settings to allow specific websites to “Run in Unsafe Mode.” Re-enabling older Flash versions requires Safari 6.1 or later.

    Have any of you encountered the security message yet?

    Source: Apple (Support)
    This article was originally published in forum thread: Apple Blocks Older Flash Plug-In Versions in Safari Because of Recent Vulnerability started by Akshay Masand View original post
  • Connect With Us

  • Twitter Box

  • Facebook