• Saurik Patches PDF Security Holes, Fixes What Apple Can't



    iOS 4.0.2 was released yesterday, ending the short lived JailbreakMe.com method to jailbreaking. However, in the process, Apple decided to neglect devices such as the iPhone2G and iPod Touch 1G for this update. Even though Apple claims to knowingly be excluding these devices, they don't seem to care that these users have no protection over future malicious attempts.

    Here in the Jailbreaking community, we're are a little more passionate about such things. The almighty Cydia god, @saurik, has spent hours coding a Cydia package, called "PDF Patch", that fixes these holes, and it works for all devices and all firmware versions (including version 2.x!). The patch is available through Cydia free of charge.

    The only thing that iOS 4.0.2 does is patch the security holes, and now that Saurik has released this patch, there is no reason for anyone to updated to 4.0.2. The best advice we have for you is to stay on 4.0.1 (or lower) and install the Cydia package right away. Or if you're feeling lucky, don't do it at all, but I don't recommend it.

    Thanks to the Dev Team for the heads up.

    Big Thanks to Saurik for all his hard work!!


    .
    Attached Files Attached Files
    This article was originally published in forum thread: Saurik Patches PDF Security Holes, Fixes What Apple Can't started by nickhesson View original post
  • Connect With Us

  • Twitter Box

  • Facebook