• msft.guy Updates Blacksn0w Port : iOS 4 GM Compatible



    Last week we discussed a Blacksn0w port created by msft.guy that was compatible with iPhone OS 4 Beta 4 that allowed users to unlock their devices, and today we pick up news that msft.guy has updated his patch to be compatible with iOS 4 GM.

    As per usual you will need at least baseband 05.11.07, and the patches will need to be applied after any rebooting just like the previous patch. If your not on iOS 4 already, you'll need to ensure you install a custom firmware when upgrading in order to preserve the baseband, keeping it compatible with these patches.

    Once again, we do NOT recommend trying this out if you are not familiar with this process. Be safe, and be patient. It's almost time for official unlocks.
    Attached Files Attached Files
    This article was originally published in forum thread: msft.guy Updates Blacksn0w Port : iOS 4 GM Compatible started by nickhesson View original post
  • Connect With Us

  • Twitter Box

  • Facebook