• Jailbreak for iOS 10.0-10.1.1 released tonight

    Veteran jailbreaker, Luca Todesco (@qwertyoruiop) has released his much awaited first public jailbreak for iOS10.0-10.1.1. As usual, in the early days, it's very unstable right now. Cydia Substrate still doesn't work. Give it time, gang.

    Don't risk your 10.1.1 firmware quite yet. But light at the end of the tunnel now!

    https://yalu.qwertyoruiop.com
    This article was originally published in forum thread: Jailbreak for iOS 10.0-10.1.1 released tonight started by NewD View original post
    Comments 1262 Comments
    1. StarkCity's Avatar
      StarkCity -
      Quote Originally Posted by NewD View Post
      I was more referring to the person earlier who was saying they needed a new one each 7 days.. I too have never had a need for more than 1 and been JB a very long time.
      Ahhhh gotcha' [emoji1360] and I'm knowing..... Your posts have got me out of a jam or two over the years. Definitely appreciate ya'


      Sent from my iPhone using Tapatalk
    1. Answer1o1's Avatar
      Answer1o1 -
      Quote Originally Posted by NewD View Post
      That "certificate revoked" email you're getting is just a form letter and has nothing to do with your certificate actually being revoked. Just referring to the end of the seven day period. It doesn't mean you have to get a new Apple ID at all. Just ignore it and use the old one. Sheesh!
      Yeah when it happens I can't get past that error. It will not run the jailbreak via impactor on my PC. I can't ignore it. It doesn't progress. Then when I make a new email and Apple ID it works instantly. I've been jailbreaking since the original iPhone on iOS 1. I'm not new to this lol. Maybe it has something to do with my PC I dunno. I'm running Windows 10 Pro on a gaming PC I built last summer. I dunno maybe I just have shite luck
    1. NewD's Avatar
      NewD -
      Quote Originally Posted by Answer1o1 View Post
      Yeah when it happens I can't get past that error. It will not run the jailbreak via impactor on my PC. I can't ignore it. It doesn't progress. Then when I make a new email and Apple ID it works instantly. I've been jailbreaking since the original iPhone on iOS 1. I'm not new to this lol. Maybe it has something to do with my PC I dunno. I'm running Windows 10 Pro on a gaming PC I built last summer. I dunno maybe I just have shite luck
      Impactor went down on PC's a week ago.. so I could see there being some problem in the last week - but not since the JB came out in Dec. '16 - Many people on PC are able to keep their same Apple ID week to week for the last three months. There's something very strange going on on your PC there. You're the only one having this problem as you can see from all the responses.

      Hope u can get it solved. I'd lose my mind if I had to keep creating AppleIDs. Every week. Apple won't like it either.
    1. King_O_Hill's Avatar
      King_O_Hill -
      Also there was never iOS 1


      Sent from my iPhone using Tapatalk
    1. Answer1o1's Avatar
      Answer1o1 -
      Quote Originally Posted by King_O_Hill View Post
      Also there was never iOS 1


      Sent from my iPhone using Tapatalk
      It was OS 1, up until I think OS 3. Then iOS 4 was the first official iOS.
    1. ottozuts's Avatar
      ottozuts -
      https://www.reddit.com/r/jailbreak/c...name=frontpage

      for ip7 users, been using it for 1 week now and all working great....
    1. littlelisa63's Avatar
      littlelisa63 -
      Quote Originally Posted by ottozuts View Post
      https://www.reddit.com/r/jailbreak/c...name=frontpage

      for ip7 users, been using it for 1 week now and all working great....
      So would it help me...I'm on 7+ , so I'd add the repo and what next?
      I have to re-install rocketbootstrap, anemone and apple conduit file2 & typeststus plus every time, I also have substrate fix
      Would I need to get rid off anything?


      Sent from my iPhone using Tapatalk
    1. NewD's Avatar
      NewD -
      You'll be able to get rid of substrate fix when you have it installed. But unfortunately it won't reload Apple File Conduit 2. That one doesn't use a launch daemon therefore you'll still have to reinstall that each time. But not anemone and rocketbootstrap nor dropbear for SSH.

      It's been working on my 7+ beautifully since the first day it came out.
    1. littlelisa63's Avatar
      littlelisa63 -
      Quote Originally Posted by NewD View Post
      You'll be able to get rid of substrate fix when you have it installed. But unfortunately it won't reload Apple File Conduit 2. That one doesn't use a launch daemon therefore you'll still have to reinstall that each time. But not anemone and rocketbootstrap nor dropbear for SSH.

      It's been working on my 7+ beautifully since the first day it came out.
      Thanks NewD
      So I just add the repo, install through cydia, resping, then remove substrate fix?
      Tia
    1. NewD's Avatar
      NewD -
      Quote Originally Posted by littlelisa63 View Post
      Thanks NewD
      So I just add the repo, install through cydia, resping, then remove substrate fix?
      Tia
      Exactly. There will be no app on your screen to access this new tool. After the installing it.. And then after jailbreaking with Mach_Portal in the future - just open MTerminal - and type 'execute' (without the single quotes) then put in the password: alpine
      .. and hit return once more.. Boom.. it will launch substrate and no need to reinstall Anemone/RocketBootstrap or run DropBear SSH wifi open commands.. Unfortunately you'll still need to reinstall Apple File Conduit 2 for iFunBox to work. This tool does not fix that.
    1. littlelisa63's Avatar
      littlelisa63 -
      Quote Originally Posted by NewD View Post
      Exactly. There will be no app on your screen to access this new tool. After the installing it.. And then after jailbreaking with Mach_Portal in the future - just open MTerminal - and type 'execute' (without the single quotes) then put in the password: alpine
      .. and hit return once more.. Boom.. it will launch substrate and no need to reinstall Anemone/RocketBootstrap or run DropBear SSH wifi open commands.. Unfortunately you'll still need to reinstall Apple File Conduit 2 for iFunBox to work. This tool does not fix that.
      Can I just confirm something please , so every 7 days when I've mach_portal, I then go into MTerminal on iPhone and do the execute , alpine bit?
      Just want to make sure as don't want to mess my jailbreak up
      Is it ok to install now as I've still got 3 days left on mp, or best to do it just before I mp?
      Tia
    1. NewD's Avatar
      NewD -
      Quote Originally Posted by littlelisa63 View Post
      Can I just confirm something please , so every 7 days when I run Mach_Portal, I then go into MTerminal on iPhone and do the execute , alpine bit?
      Exactly! All 'execute' does is replace Substrate Fix.
      Just want to make sure as don't want to mess my jailbreak up
      You won't. Nothing about this tool can hurt your JB any more than SubFix could.
      Is it ok to install now as I've still got 3 days left on mp, or best to do it just before I mp?
      Tia
      Whenever you want.
    1. Cadexpt's Avatar
      Cadexpt -
      Quote Originally Posted by NewD View Post
      Exactly. There will be no app on your screen to access this new tool. After the installing it.. And then after jailbreaking with Mach_Portal in the future - just open MTerminal - and type 'execute' (without the single quotes) then put in the password: alpine
      .. and hit return once more.. Boom.. it will launch substrate and no need to reinstall Anemone/RocketBootstrap or run DropBear SSH wifi open commands.. Unfortunately you'll still need to reinstall Apple File Conduit 2 for iFunBox to work. This tool does not fix that.
      So I just installed this tool and ran "execute" and after the respring, I noticed that I had to reapply one of my Anemone themes. The Sierra X theme didn't apply to all of the icons. I reapplied the theme in Anemone and it fixed the remaining icons. Anyone else experience something like this?
    1. jm26200's Avatar
      jm26200 -
      me also remove Substrate Fix repo ijapija00 and put the last but no use terminal and all ok maybe must use mterminal next jb 7 days
      i use all and no pb
      ty at all and hope anemone and rocket work good
      and no reinstall all every time arfff
      i see25 march
    1. littlelisa63's Avatar
      littlelisa63 -
      Thanks for the help guys
      Much appreciated
    1. nealh's Avatar
      nealh -
      Is there any news on more stable jailbreak for iPhone 7/7+?
      TIA
    1. King_O_Hill's Avatar
      King_O_Hill -
      Yes, there isn't going to be one!

      I'm rock solid stable on my 7+! iOS 10.1.1 rocks!
      But I'm not JB'n either.

      Sent from my iPhone using Tapatalk
    1. NewD's Avatar
      NewD -
      Quote Originally Posted by nealh View Post
      Is there any news on more stable jailbreak for iPhone 7/7+?
      TIA
      Yeah.. Like King_O_Hill stated... there ISN'T one.. Not gonna happen. The one we have now is all we're getting for iOS10 on 7/7+. With the newest Substrate start tool that replaces SubFix - many of us are quite stable. Haven't had an auto-reboot in over 3 weeks. No need for anyone to fear the Yalu Mach_Portal anymore. It's WAAAAAAAAAAAY better than running STOCK if you're a jailbreak lover. The term 'totally unstable' really can't be used for it anymore.
    1. nealh's Avatar
      nealh -
      Oh ok thx. Guess I need to long on how to do the jailbreak. The I miss virtualhome
    1. TEK_2012's Avatar
      TEK_2012 -
      NewD what page shows steps to JB 7+?


      Sent from my iPhone using Tapatalk Pro
  • Connect With Us

  • Twitter Box

  • Facebook