• A5 Jailbreak is Live For OSX, Windows Coming Soon

    It's here. It's finally here!

    @P0sixninja (Joshua Hill)z tweeted minutes ago the A5 jailbreak is live, and it is available for download at www.greenpois0n.com. However, it seems the massive demand for the jailbreak has crushed the site's servers as repeated attempts to access the site returned an "Error establishing a database connection."

    Here is the download link courtesy of @pod2g. This circumvents the massive traffic that is likely drowning the greenpois0n blog. @p0sixninja has confirmed that the greenpois0n website has to load on the A5 device before the jailbreak can be triggered. He is fixing the problem, but in the meantime use the above link to download the Absinthe tool.

    The A5 jailbreak tool Absinthe reuses both Corona exploits "as well as like five others" according to @p0sixninja. The Chronic Dev team will be releasing a Command Line Tool along with the jailbreak to help diagnos any problems that crop up. The Jailbreak has been tested extensively, but as always there is no way to test for every possible error or conflict.

    Happy downloading!

    Source: @p0sixninja and @pod2g
    This article was originally published in forum thread: A5 Jailbreak is Live For OSX, Windows Coming Soon started by Phillip Swanson View original post
    Comments 242 Comments
    1. xclusiveiphone's Avatar
      xclusiveiphone -
      Quote Originally Posted by fryfone View Post
      Anyone figure out why app quits when you try to open?
      Make sure you have the latest version of iTunes and operating system is up to date.
    1. ianblondeau's Avatar
      ianblondeau -
      Dear windows version, I can't wait until you come into my life. I'm going to the store with a cable in the morning to jailbreak my unit on a Mac if you haven't come to me yet. How exciting. I may spurt. I already feel like a ninja for making my crappy kogadget apple light mod to work flawless. Mod my eye!!
    1. DonnyCapone's Avatar
      DonnyCapone -
      Read through the 9 pages and haven't seen the exact problem i'm having so maybe someone can enlighten me.

      When attempting to jailbreak my 4S it got hung on installing jailbreak this could take awhile. Well then the jailbreak failed and when i tried again it detected i had attempted to jailbreak it and it was going to attempt to recover. Well it says recovery is complete and the jailbreak icon/button is grayed out. If i close and attempt to restart the jailbreak it just keeps doing the same thing it attempts to recover and says recovery completed everytime, but just sits there.... the jailbreak button is greyed out every time....any suggestions?

      I also just discovered i can't sync with itunes anymore, it starts to then gives a message that the sync session failed to finish every time i attempt a sync now.
    1. Amillio's Avatar
      Amillio -
      I can't be more upset right now. I don't have a Mac nor know anyone and the messed up part is I had one and it got stolen. Smh no jailbreak for me right now

      P.s. I had an old g3 in the closet I tried soop up and do it on...... It didn't work [email protected]***%*
    1. xMentality's Avatar
      xMentality -
      I thought the Windows version would definitely be here now. I wonder if they are waiting for the servers to calm down before releasing it.
    1. BR0MERZ's Avatar
      BR0MERZ -
      Well it now appears there is a Windows version but i think its CLI, musclenerd just updated the dev team blog with the following:

      The OS X version of the CLI mentioned in the post can be downloaded here. It’s primarily to help us debug specific issues, but tinkerers might like to play around with some of its advanced options! More info is here.
      Version 0.4.3 adds support for Windows users. It also makes the “-j” jailbreak option much more functional See the README.txt for usage.

      Heres a link to the blog, its towards the bottom as Update 3:

    1. smolk's Avatar
      smolk -
      Absinthe jb (win).exe woork for ipad 2 and iphone 4s
      Absinthe_jb_(win).exe download for free on file share letitbit.net
    1. metaserph's Avatar
      metaserph -
      where'd that come from? ^
    1. smolk's Avatar
      smolk -
      I made ​​myself from sources that are released
      everything works personally verified
      Absinthe jb (win).exe ipad2 and iPhone 4S ios 5.0.1 works
    1. DieselVexx's Avatar
      DieselVexx -
      Danmnnnn!!!! if this is True, you get half my donation which is a mere $10.00 bucks. This will definitely garner u some luv from all us window users....SMOLK got skillz!!!
    1. smolk's Avatar
      smolk -
      Please visit my site, I will be grateful http://www.iphone-mods.ru/forum/
    1. iYeow's Avatar
      iYeow -
      Hmmm, I wonder if i use Vmware Mac OSX would work.
    1. clifdog's Avatar
      clifdog -
      Didn't work for me keep saying not compatible version on winjb
    1. smolk's Avatar
      smolk -
      Attachment 561552
    1. Backslash786's Avatar
      Backslash786 -
      Windows version out anyway i posted in member written news
    1. metaserph's Avatar
      metaserph -
      Windows CLI works perfectly. I suggest fresh restore your iPhone and use the guide for CLI install. Presto!
    1. clifdog's Avatar
      clifdog -
      Smok win didnt work for me keep saying window not compatabile
    1. DannySAYJ's Avatar
      DannySAYJ -
      Quits unexpectedly when opening. =[ any ideas? Just update iTunes earlier. I know my Mac OS isn't the newest but it's not supported for some reason on my MacBook. #smh
    1. clifdog's Avatar
      clifdog -
      its in russian i cant tell what it saying tried on wife`s pc tell`s me it not win32 app help please
    1. PoEtikly's Avatar
      PoEtikly -
      Quote Originally Posted by clifdog View Post
      its in russian i cant tell what it saying tried on wife`s pc tell`s me it not win32 app help please
      Thats because this isn't windows ready yet. It's ONLY for Mac. Read the thread title....
  • Connect With Us

  • Twitter Box

  • Facebook