1. skeredmobile's Avatar
    I just upgraded my phone to 1.1.2 and jailbroke it via the TouchFree method but when I loaded up Installer, there was no option to install Summerboard........

    Anyone know why its not showin up?

    (I did do a manual install but was just wondering why its not listed in Installer)

    Thanks
    2007-11-13 07:22 AM
  2. Broomhead's Avatar
    Install community sources
    2007-11-13 07:26 AM
  3. norcalmike's Avatar
    It was there for me. Just finished upgrading
    2007-11-13 07:27 AM
  4. Dutch's Avatar
    not there for me either
    2007-11-13 07:42 AM
  5. TW1ZTD's Avatar
    I'm having the same problem. No summerboard on installer. I even tried different packagesources.plist files to see if maybe that was the problem but it wasn't. Also noticed that the NES emulator isn't there either.
    Last edited by TW1ZTD; 2007-11-13 at 10:41 AM.
    2007-11-13 10:26 AM
  6. chevyridah2007's Avatar
    same problem here
    2007-11-13 10:37 AM
  7. Broomhead's Avatar
    A solution is being worked on. check installer tomorrow.
    There have been so many threads about this topic that I think that SummerBoard was remove from installer. So check installer tomorrow
    2007-11-13 11:47 AM
LINK TO POST COPIED TO CLIPBOARD