1. jjsjj's Avatar
    hey guys..
    just wondering if you can help..
    I just bought an unlocked iphone with firmware v1.1.1
    now.. since I'm gonna be using the phone is Aus, i tried to install AUS number format, by uploading a couple of files using iBrickr..
    Then when i tried to start it, it froze.. it kept freezing with the white apple logo..
    But the PC could still read it, and iTunes could detect it too,
    then i thuoght the problem was the two files i uploaded so i deleted them with iphoneBrowser,

    then the problem got even worse.. now it still freezes with the white apple logo, but what's worse is that now the computer can't detect
    it. Nothing happens when i connect the phone to PC now.. iTunes can't detect it, iBrickr keeps saying 'plug iphone' same with iphonebrowser..

    What can I do....?
    I'm just LOST since computer can not read it..
    I can sorta tell USB's still working as the iphone (white apple logo) lights up when I plug it in (then it freezes again..)

    Is there ANY WAY to fix this????????????????
    tried reseting 10000 times.....

    2007-11-13 08:49 PM
  2. dictionary's Avatar
    Try a restore?
    2007-11-13 09:47 PM
  3. jjsjj's Avatar
    restoring is impossible since iTunes can not detect the plugged iPhone..

    Anyother hints..?
    2007-11-14 02:00 AM
  4. antidis's Avatar
    hold the home button and sleep button together and keep holding them until the iphone tells you to connect to itunes. also known as a manual restore.
    2007-11-14 02:17 AM
  5. jjsjj's Avatar
    you mean while it's plugged into the PC?

    I tried this too.. my iPhone will not do anything other than just showing the white apple logo..
    2007-11-14 02:24 AM
  6. nickh's Avatar
    Hi jj,

    I have had same problem... plug ur phone into pc, open itunes hold home and power buttons down till you get connect to itunes symbol(about 20-30 seconds) on your phone, and restore your phone with itunes, this will restoe it to factory settings. You will have to jail break and unlock again, you will have ur phone back in 20 mins. make sure your not connected to internet.

    Yell out if you need any more help.

    Ps, you might have to download 1.1.1 fimware from download section if itunes tries to update to 7.5 if it does use 1.1.1 (save it to desktop hold shift key and hit restore)
    Last edited by nickh; 2007-11-14 at 02:51 AM. Reason: Automerged Doublepost
    2007-11-14 02:51 AM
  7. dictionary's Avatar
    you mean while it's plugged into the PC?

    I tried this too.. my iPhone will not do anything other than just showing the white apple logo..
    Hold down both the home button, and the sleep button. The phone will power off. KEEP HOLDING. When you see the apple logo, KEEP HOLDING!!!! After a little longer, it should put it into restore mode. In 1.0.2, you will see a yellow triangle with an exclamation point. In 1.1.1, you should see an itunes logo, and a cord.

    Now your computer should pick it up, as in restore mode, and ask you to restore it. Download 1.1.1 from the downloads section. Before you click restore, hold down shift (or option if you use a mac), and then click restore. Navigate to where you just saved the 1.1.1 file, select it, and click open. This should restore your phone to 1.1.1. If you use 1.0.2, the same directions apply, but download the 1.0.2 restore file.
    2007-11-14 03:00 AM
  8. jjsjj's Avatar
    hey.. thanks for the reply..

    oh ok it worked..
    it finally showed connect to iTunes logo..

    but i was too scared to go any forward..

    can you provide me with step by step method of doing this?

    I'm using iTunes

    Thanks heaps..!
    2007-11-14 03:02 AM
  9. nickh's Avatar
    2007-11-14 03:05 AM
  10. jjsjj's Avatar
    thanks guys..

    i'm currently downloading v1.1.1

    what's the best way to unlock the phone after restoring to v1.1.1?

    I do NOT have wireless.. i just have desktop and the internet.....

    and Nick.. sent you an email..


    when do i disconnect my computer from the internet?
    While restoring??
    while iBricking??
    Last edited by jjsjj; 2007-11-14 at 03:19 AM. Reason: Automerged Doublepost
    2007-11-14 03:19 AM
  11. antidis's Avatar
    the EASIEST way on 1.1.1 is to access http://jailbreakme.com from a wifi connection with your iphone's safari browser. Select the option to jailbreak, and safari will automatically quit. Just let the phone sit there, dont mess with it until you seee the unlock slider.

    i have heard that the success rate of this is not so good over the EDGE network, so i suggest that if you don't have wifi at home, find wifi somewhere, then jail break it.

    maybe hit up the local starbucks' wifi?
    2007-11-15 04:29 AM
  12. nickh's Avatar
    Any luck??
    2007-11-15 05:22 AM