1. centurionone's Avatar
    Having checked the appropriate files and folders (System- Library-Core Services-Springboard app.) I can't seem to locate any M68AP.plist!!!!
    Am I doing something wrong? Do I need this plist and if so how come the phone is functioning without it??
    Thanks guys..

    Anyone at all??
    Last edited by centurionone; 2007-11-20 at 06:26 PM. Reason: Automerged Doublepost
    2007-11-20 06:26 PM
  2. Eurisko's Avatar
    Having checked the appropriate files and folders (System- Library-Core Services-Springboard app.) I can't seem to locate any M68AP.plist!!!!
    Are you looking inside Springboard.app?
    Get "iPod & iTunes for Dummies", it'll change your life.
    2007-11-20 06:50 PM
  3. centurionone's Avatar
    Hey Eurisko, thanks for the reply.. yes I am looking inside the springboard app.
    2007-11-20 08:28 PM
  4. Eurisko's Avatar
    Maybe the displayorder name has been changed yet again for 1.1.2? I'm not sure, haven't upgraded yet. Do you have 1.1.2? 1.1.1 or 1.0.2? For 1.0.2 it's called DisplayOrder.plist
    Get "iPod & iTunes for Dummies", it'll change your life.
    2007-11-20 08:33 PM
  5. centurionone's Avatar
    ahhh i see. I am on 1.0.2 as well, and i can see DisplayOrder.plist..so all is well i guess.. thanks again

    p.s. I think it is perfectly ok to stay with 1.0.2 firmware.... I am not interested in the itunes wireless or the battery icon there... are there any other major benefits really??
    2007-11-20 09:00 PM
  6. Eurisko's Avatar
    p.s. I think it is perfectly ok to stay with 1.0.2 firmware.... I am not interested in the itunes wireless or the battery icon there... are there any other major benefits really??
    Number one, you're being left behind in app development. Everything is either for 1.1.1 or 1.1.2 now. The benefits from 1.0.2 to 1.1.1 are superficial at best. Lots of little trinkets like TV Out, iPod HUD, Double click Home button for extra options, double click Space button for extra option. Things like that.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2007-11-20 09:06 PM
  7. centurionone's Avatar
    I see, then I guess sooner or later it will become inevitable to upgrade. I had a half baked attempt a few weeks back.. How to upgrade your unlocked 1.0.2 iPhone to an unlocked 1.1.1 iPhone ,
    followed the stuff at http://rdgaccess.com/iphone-elite/vi...asc&highlight=

    however I don't think I saved the seczone.backup during the virginizing process. Anyways to cut the long story short I think I managed to virginize the phone as I saw the scripts that I was supposed to according to that web page..

    But somehow when i connected to iTunes it kept giving me error -48 so I never managed to upgrade to 1.1.1

    I wonder whether I should try again, and whether I need to virginize again
    2007-11-20 09:39 PM
LINK TO POST COPIED TO CLIPBOARD