1. piecinitup's Avatar
    I was following the guide in @ hacktheiphone and my cmd prompt didn't look anything like his screen shots. I'm getting some different prompts...

    For each phase, it says this...

    USBMuxListenerCreate: No error

    Problem registering main callback: -402653180


    Can someone help me out here?

    I'm brand new at modding my iPhone, and was doing great so far until i ran into this installing SSH.
    2007-08-10 09:46 AM
  2. Kyle Matthews's Avatar
    What Windows version? And have you connected it to iTunes yet? You need to before you can mod.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews
    2007-08-10 09:48 AM
  3. piecinitup's Avatar
    I'm using Windows Vista. Do you mean connect to iTunes at all? I've had the phone since launch and just found out about all the modding stuff, so it's been activated for over a month. I'm thinking Vista is the culprit? Do i need to do a restore and start over?
    2007-08-10 11:06 AM
  4. SiLeNtKiLLa's Avatar
    I'm using Windows Vista. Do you mean connect to iTunes at all? I've had the phone since launch and just found out about all the modding stuff, so it's been activated for over a month. I'm thinking Vista is the culprit? Do i need to do a restore and start over?
    I use vista as well and had no issue, and have you already jail broken your phone yet?
    2007-08-10 09:59 PM
  5. piecinitup's Avatar
    Yeah, i did the jail break, did a few graphic mods and added some ringtones, then tried to install ssh and got this error.

    Well I decided to start over...

    I restored my iPhone, did jailbreak then did the SSH kit and it worked great, then i started changing some graphics and eventually I couldn't start iphoneinterface anymore and got the same error:

    USBMuxListenerCreate: No error

    Problem registering main callback: -402653180

    this time just trying to run iphoneinterface

    I'm hoping that someone can figure out what is happening, or if i'm doing something wrong. Maybe there should be a troubleshooting section cause i don't think i'm the only one who's had this problem.
    Last edited by piecinitup; 2007-08-11 at 08:27 AM. Reason: Automerged Doublepost
    2007-08-10 10:14 PM
  6. piecinitup's Avatar
    maybe I am the only one, this sucks
    2007-08-13 04:57 AM
  7. aglitch's Avatar
    actually ive been getting this for a while now. ive been digging trhough th forums to try and find and anser but nothing... i know your post is from august but did you find any solution?
    2007-10-17 12:51 PM
LINK TO POST COPIED TO CLIPBOARD