1. boriqua777's Avatar
    is there a way that i can make itunes think that i have 2.0 while using 1.1.4 because i want to use the app store but i have 1.1.4?
    2008-08-20 04:09 PM
  2. Poseidon79's Avatar
    No... the file framework for 2.0 and 1.1.4 is completely different so even if you got app store on your 1.1.4 phone all the apps would crash.
    2008-08-20 04:13 PM
  3. BlackWolf's Avatar
    ... why don't you just upgrade to 2.0.1?
    2008-08-20 05:52 PM
LINK TO POST COPIED TO CLIPBOARD