User Tag List

  1. Rubley21's Avatar
    Hello. I recently downloaded Cydia in my installer, upgraded it, and found that i don't use it. In order to take it off I read up on Openssh and Winscp. From there on i downloaded Winscp root alpine learned on linking and all of that and i ran into the problem.

    When i download openssh in my installer i don't see it after it restarts. I tried restarting, tried downloading it through Cydia and still no Openssh in my icon menu. I don't know if theres something i'm missing on why it doesn't show up. Not sure if i should reset and unlock the phone again. I'd appreciate some help . Thanks
    2008-08-22 06:53 AM
  2. Sirius389's Avatar
    there is no icon for Open SSH you need to install BossPrefs or Services to be able to Toggle Open SSH On/Off
    -Nicole
    2008-08-22 07:03 AM
  3. BlackWolf's Avatar
    btw, it doesn't matter, you can just keep openSSH running in the background, it doesn't hurt. so if you installed it it is always on and you can connect to your iphone, that's it.
    2008-08-22 05:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD