User Tag List

  1. triplebirch's Avatar
    The clock icon on my springboard is gone all of a sudden. I thought it might have to do with LiveClock, so i uninstalled it. That didn't help. I also have SBSettings. I checked under Hide Icons, and it shows that it isn't hidden. I have no idea what to do. Where should i look or what should i do, to get it back.
    2009-03-15 04:59 PM
  2. lightmaster's Avatar
    The clock icon on my springboard is gone all of a sudden. I thought it might have to do with LiveClock, so i uninstalled it. That didn't help. I also have SBSettings. I checked under Hide Icons, and it shows that it isn't hidden. I have no idea what to do. Where should i look or what should i do, to get it back.
    Check in /Applications to see if you have an app called MobileTimer.app. If you don't, then that's your problem.
    "In computer networking, a Media Access Control address (MAC address) is a unique identifier assigned to most network adapters or network interface cards (NICs) by the manufacturer for identification, and used in the Media Access Control protocol sub-layer." (1)

    "The Macintosh, or Mac, is a series of several lines of personal computers designed, developed, and marketed by Apple Inc." (2)


    2009-03-15 05:03 PM
  3. triplebirch's Avatar
    MobileTimer.app is there. I did notice something if it helps: I have the alarm icon up on the status bar. I'm guessing that means the app is working, but it's just not on the springboard.
    Last edited by triplebirch; 2009-03-15 at 05:14 PM.
    2009-03-15 05:11 PM
  4. lightmaster's Avatar
    Using SBSetting, try telling hidinging the clock and the respring. Then check to see if it shows up. If not, tell SBSetting to unhide the clock and respring. My thought is that it my be told to be hidden and SBSettings is out of sync with it.
    2009-03-16 02:40 AM
  5. triplebirch's Avatar
    No luck. Thanks for trying to help. I can't even remember when it disappeared. Could i possibly make a new clock app or something?

    I used Categories to add the clock to a folder. It shows up, but when i click on it it just takes me back to the springboard. Anyone else have this problem?
    Last edited by triplebirch; 2009-03-16 at 09:00 PM. Reason: Automerged Doublepost
    2009-03-16 09:00 PM
  6. QaS_ViP's Avatar
    you may have put it in SBsetting dock. I did the same n then restored it after some browsing.
    2009-03-25 10:00 PM
  7. StealthBravo's Avatar
    ^+1
    2009-03-26 04:01 AM
LINK TO POST COPIED TO CLIPBOARD