1. WaLLy3K's Avatar
    Here's something I've noticed if you try and change the carrier logo under 3.0:

    If iTunes prompted you to update your carrier files as per the new firmware (This happened for me using Optus AU), changing the carrier logo from the following directory won't update the logo as it used to:

    Code:
    /System/Library/Carrier Bundles/
    If you take a look at this folder, it should just have one carrier bundle, the one you're currently using (It did for me at least!)

    Code:
    /private/var/mobile/Library/Carrier Bundles/
    From there, I can have my old logo back.
    2009-06-21 02:42 AM
  2. simzmail's Avatar
    Thanks .. it worked,,
    Was trying to make it work since an hour...
    2009-06-21 09:18 AM
  3. iphoneman007's Avatar
    Thanks for that Wally3K! I've been pissing around with this for an hour now trying to figure out why it wouldn't work like it did in 2.2.1.
    2009-07-03 06:04 AM
  4. billyread1988's Avatar
    Ive tried this & it still does not work for me i downloaded the pimpin carrier from here & i SSH into my phone follew the filepath above, reboot it, still has o2-UK HELP PLEASE!!!!!!!!!
    2009-08-31 10:48 AM
  5. awkwardlytall's Avatar
    ok ive tried this and i only see my customised carrier symbol when i have "make it mine open" why is this?
    2009-12-01 01:33 AM
LINK TO POST COPIED TO CLIPBOARD