1. leijae's Avatar
    I have that image installed and MMS works fine on my 2g. Don't know why a carrier logo would affect your ability to use MMS.
    once again, the carrier logo does not affect the MMS, only the ability to update your IPCC through iTunes 8.2

    @poprocks: call AT&T and make sure MMS is enabled on your account
    2009-06-30 04:04 AM
  2. littleasian's Avatar
    there's another way to install IPCC than through itunes.

    if you add a source you can download a specific carrier bundle (i did it for ATT) that once downloaded enables the "carrier network" settings tab under network.
    2009-06-30 04:10 AM
  3. poprocks's Avatar
    i talked to them today and got them to enable it. would seeing Internet/MEdiaNet next to my data plan indicate i have MMS enabled? MEdiaNet=MMS?

    as before i didnt have that...
    2009-06-30 04:13 AM
  4. Aschi's Avatar
    Woo hoo! Thanks so much guys, I have MMS working fully (sending and receiving) on T-Mobile US. I used these settings:

    APN: wap.voicestream.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    (http://216.155.174.84/servlets/mms didn't work for me)
    MMS Proxy: 216.155.165.50:8080

    However, now my EDGE doesn't work since I had to use internet2.voicestream.com as the APN. I need to update my phone with a T-Mobile ipcc file to use different APNs, correct? If so, could someone post it again (don't want to go through all of the pages of this thread)? Thanks!
    2009-06-30 04:18 AM
  5. leijae's Avatar
    @poprocks: it should say something like Multi Media Message Enabled

    All you posers private messaging me things you wouldn't say to your mother, and that it didn't work can go suck on a fat one. It worked for me. If you want me to do it for you, F.U. Pay me!
    It is what it is.
    Last edited by leijae; 2009-06-30 at 04:56 AM. Reason: Automerged Doublepost
    2009-06-30 04:55 AM
  6. Mandizzle's Avatar
    on my iphone i dont have the option to turn mms on or off in messages, but i still get the camera icon in the messages app...so mms is on right?
    2009-06-30 04:56 AM
  7. tekwiz's Avatar
    Woo hoo! Thanks so much guys, I have MMS working fully (sending and receiving) on T-Mobile US. I used these settings:

    APN: wap.voicestream.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    (http://216.155.174.84/servlets/mms didn't work for me)
    MMS Proxy: 216.155.165.50:8080

    However, now my EDGE doesn't work since I had to use internet2.voicestream.com as the APN. I need to update my phone with a T-Mobile ipcc file to use different APNs, correct? If so, could someone post it again (don't want to go through all of the pages of this thread)? Thanks!
    This is internet2 for data, wap for MMS..if mms.msg.eng... doesn't stick, let me know and I will edit another for you. Then maybe we can get these organized.

    It won't let me reattach it again, I think I posted it on page 40
    Last edited by tekwiz; 2009-06-30 at 05:16 AM.
    2009-06-30 04:58 AM
  8. commandoscorch's Avatar
    @poprocks: it should say something like Multi Media Message Enabled

    All you posers private messaging me things you wouldn't say to your mother, and that it didn't work can go suck on a fat one. It worked for me. If you want me to do it for you, F.U. Pay me!
    It is what it is.


    I couldn't get it to work.... I should have it on my account because I can send mms when I switch the sim to another phone. Any suggestions?
    2009-06-30 05:09 AM
  9. leijae's Avatar
    lol i just realized i'm not getting charged for sending the MMS, but i am for the SMS $.20

    never mind the $.25 charge just came up.

    @commandoscorch: did you call AT&T and enable the MMS?

    I apparently can't send MMS larger than 520kb anyone else have this prob?
    Last edited by leijae; 2009-06-30 at 05:21 AM.
    2009-06-30 05:10 AM
  10. oneblessedguy's Avatar
    I have a question. How do I get rid of the custom carrier (TMobile_US.ipcc) and go back to all blanks by default?

    Thanks!
    2009-06-30 05:20 AM
  11. tekwiz's Avatar
    I have a question. How do I get rid of the custom carrier (TMobile_US.ipcc) and go back to all blanks by default?

    Thanks!
    Under Settings-->General there is a field called profile, you can uninstall it there.
    2009-06-30 05:22 AM
  12. poprocks's Avatar
    @poprocks: it should say something like Multi Media Message Enabled

    All you posers private messaging me things you wouldn't say to your mother, and that it didn't work can go suck on a fat one. It worked for me. If you want me to do it for you, F.U. Pay me!
    It is what it is.
    Dude im sorry people are being rude to you for just trying to help out, ignore them.

    Would you be able to take a screen shot of what your online account looks like as far as what and where it shows about the MMS being enabled, MINUS all the personal info, blur it out or something? Because i think it will help me if i could email my guy at ATT and show him what it should look like. Id appreciate a bunch! Or PM me?
    2009-06-30 05:25 AM
  13. leijae's Avatar
    speaking of Voice Control... has anyone tried VLingo? supposedly it's just as good as the 3gs, only no iPod controls.

    @poprocks, sure give me minute

    Dar ye go!


    Make sure Rate Plan is Pick Your Plan. mine is 39.99 but i just got editing it so it was still updating

    remember you IMEI must match to your SIM for it work, if you're on PAYG
    Last edited by leijae; 2009-06-30 at 05:36 AM.
    2009-06-30 05:26 AM
  14. ddfilms's Avatar
    This is driving me crazy, everytime i try to update my .ipcc with the custom t-mobile one from this thread I get an error message, does anyone know how to fix this? Please!!

    thanks in advance
    2009-06-30 05:31 AM
  15. tekwiz's Avatar
    I couldn't get it to work.... I should have it on my account because I can send mms when I switch the sim to another phone. Any suggestions?
    what are the settings that other phone is using?
    2009-06-30 05:34 AM
  16. commandoscorch's Avatar
    @leijae

    No I did not call At&T because I thought it was already enabled on my account. I checked online and I have the "MESSAGING 1500" plan not the iphone plan. I agree with poprocks that maybe a screenshot would be helpful. Thanks for all your help so far. I really appreciate it.

    @tekwiz

    Hold on lemme check. I'm havin trouble fining them. It's a pretty old phone.
    Last edited by commandoscorch; 2009-06-30 at 05:40 AM.
    2009-06-30 05:34 AM
  17. leijae's Avatar
    commandscorch, poprocks, the screenie is up in my last post
    2009-06-30 05:40 AM
  18. poprocks's Avatar
    so its looking more and more like if i want MMS i will have to give up my current original iphone plan and have to go with a regular plan that has MMS... only because i have a 2G

    i refuse to believe that though, i like my visual voicemail and plus my friend got MMS working just fine on his original iphone plan, until ATT switched it off again.. but he has a 3G. it cant make a difference that its a 2G, it just cant!
    2009-06-30 05:49 AM
  19. leijae's Avatar
    poprocks do you have PAYG?
    2009-06-30 06:03 AM
  20. commandoscorch's Avatar
    Darn it!
    Still not working. I'll guess ill just stop by my local At&t store and see if they can do anything. They have been very helpful in the past with various issues.
    2009-06-30 06:07 AM
983 ... 23313233343543 ...
LINK TO POST COPIED TO CLIPBOARD