User Tag List

  1. Eurisko's Avatar
    where is the activation_records folder located?
    Its in the same folder as you are suppose to put the other files...

    2007-09-25 01:13 AM
  2. sdmojaydo619's Avatar
    hmmmmm its not on mine. mabe because its unlocked?
    2007-09-25 01:18 AM
  3. wannagotopopeyes's Avatar
    really? so in var/root/library/lockdown you just see the files but no folders? tahts odd...
    i LOVE apple.
    2007-09-25 01:29 AM
  4. MnRepoMan's Avatar
    Well my youtube went down for like 5 minutes last night but other than that,nada problem here.
    2007-09-25 01:52 AM
  5. pinoykillaz's Avatar
    its not the youtube its the that unlocked i have two iphone with me mins is unlock my bro is not his youtube works fine.mine says cannot conect to you tube after i unlocked the phone...and plz i realy having hard time the process of "var/root/library/lockdown" wha is all this? sorry guys im new here
    2007-09-25 03:59 AM
  6. ajitator's Avatar
    i downloaded the files, put it in the directory, deleted all the other files on the subdirectories.. then rebooted... it asked me to reactivate so i just used winstaller to reactivate it.

    i click on youtube and it still doesnt work....

    i have tmobile sim card with total internet package plan.. everything else works fine
    2007-09-25 06:11 AM
  7. smoothy's Avatar
    if you don't have the directories just copy the files. You delete them to force the iPhone to make new ones matching the content in the 3 files. If that doesn't work try just making the directories, activation_records and pair_records in the lockdown folder.
    Last edited by smoothy; 2007-09-25 at 08:32 AM. Reason: grammar
    2007-09-25 08:31 AM
  8. Lan05's Avatar
    if you don't have the directories just copy the files. You delete them to force the iPhone to make new ones matching the content in the 3 files. If that doesn't work try just making the directories, activation_records and pair_records in the lockdown folder.
    Thanks, I created the directories and YouTube started working! That was the only thing missing too. Im on T-Mobile.
    2007-09-26 09:58 AM
  9. yowiphone's Avatar
    I think it all comes down to the method you use to unlcok yhe iphone. Not too sure tho?
    Iphone Love... I dreamed of a iphone before it was out..
    2007-09-26 10:24 AM
  10. dbrack's Avatar
    I finally got it working! I deleted everything in var/root/library/lockdown, then re-copied the "three files" to it (did not re-create the activation folders), restarted, and Voila!
    2007-09-26 01:50 PM
  11. WaTmAn's Avatar
    you put them in /var/root/library/lockdown/
    replace them
    Then go into activation_records and delete any files in there.

    Reboot and try your luck, if this doesn't work, it is more than likely youtube acting up. Why didnt apple just implement flash support??!?!?! lol
    thanks, worked perfectly for me!!
    2007-09-26 03:40 PM
  12. pinoykillaz's Avatar
    where did you get that file?

    ok replave those file now, how to go to avtivation_records?i know im almost there...

    im running windows vista i unlocked my fone with sim free ( tried everything i could for my youtube replaced those 3 files.on ibreaker i got to activation_records, i cnt delete or edit it what else should i do...plz help....
    Last edited by pinoykillaz; 2007-09-27 at 01:09 AM. Reason: Automerged Doublepost
    2007-09-27 12:25 AM
  13. pinoykillaz's Avatar
    yes!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!i finaly figured it out why my youtube wasnt working i used simfree to unlock my phone the data_ark.plist that ive been using to replace it was 883 (size)althou i edit activation_records still wasnt working but today i found this site its the same method its juz theyr data_ark.plist was 2,256 in size now, my youtube is perfectly fine....
    2007-09-28 12:58 AM
  14. Stealth1029's Avatar
    I'm modded, and i get youtube perfectly over ATT. Though it does not seem to work lots of times with fake activation.
    2007-09-29 03:23 AM
  15. tv4184's Avatar
    Hmmm...I dl'ed the youtube.rar and put the three files into var/root/Lockdown/ like you guys say to and then restarted the phone but Youtube still won't work. Then I go to clear out the activation_records and when I do that...the phone asks me to activate it so when I do, iNdependence replaces the data_ark.plist with its own file. Then I went to clear both pair_records and activation_records and of course it does the same thing...reactivate again. Overall I tried almost everything and it still doesn't work and everytime I clear those folders...the phone goes back into unactivated mode....
    2007-09-29 04:19 AM
  16. pinoykillaz's Avatar
    each time you activate your phone u need to edit you var/root/ again to make youtube work coz everytime u activate your phone ur activation record will go back to default.i have 3 sim im using on my iphone (tmobile att n roaming from phil)everytime i switch sim i need to activate (wininsapp)and my youtube wont work i juz change data_ark.plist and upload edited activation record and my youtube go back to normal
    2007-09-29 08:38 AM
  17. tv4184's Avatar
    Well my problem is...I do reupload the three files each time. The data_ark.plist, device_private_key.pem, and the device_public_key.pem. After I do that I reboot the phone and youtube still doesn't work. Then I try to clear the activation folder and then it just asks me to reactivate the phone... I don't know maybe I'm destined not to have youtube on here.

    Nevermind. I unlocked it using the and step four from the osx simple guide. Then I put in a new lockdownd file to replace my older one. After that I cleared the activation and paired folders after trying it with the 3 youtube files. Now it works. I originally had unlocked it using the non-gui guide when it first came out. I almost thought I bricked it earlier because the gui unlock app kept quiting on its own. I'm glad that my iphone now fully works and my speed isn't that far off from my roomate's official AT&T iPhone. I get 120-150 kpbs and he gets 200 kpbs avg. w00t
    Last edited by tv4184; 2007-09-29 at 10:32 AM. Reason: Automerged Doublepost
    2007-09-29 08:45 AM
  18. elbrios's Avatar
    I copied the "three files" to lockdown folder and i make the activation folders(activation_records and pair_records) in the lockdown folder, restarted, and its working
    im with TELCEL
    2007-11-07 04:02 AM
38 12