1. purplemonkeyspank's Avatar
    Did u email me? If so, I never got it...
    No. Just now on a break so I'm doing it now two ticks, mush.
    2010-12-29 02:28 AM
  2. thazsar's Avatar
    I agree with you thazsar!!!
    something in the ios 4.x (.1 and higher) is stealing or trying to look for something that the iphone 4 has that the 3g/3gs doesn't.

    somebody needs to strip ios 4.x and see what in there the 3g/3gs doesn't need.
    Yep. I realize 'folders' and 'spotlight' are the culprits for some of this but I can't find anything to disable/remove the default 'folders.'. I personally use NoSpot on my ip4 cuz I dislike Spotlight. This adds a few MB of RAM but the 3G is still not as good as it was on 3.1.2.

    I'd like to find out how to disable the 'folders' and go back to CategoriesSB just to see if that makes any difference on the 3G.
    2010-12-29 02:29 AM
  3. purplemonkeyspank's Avatar
    Did u email me? If so, I never got it...
    Just sent you the email, mate.
    2010-12-29 03:23 AM
  4. Fhsjaagshs's Avatar
    I can vouch for the quality of the script. It worked really well for me. 4781 language packs deleted. I kept eng French all Scandinavian Langston and Japanese.
    2011-01-02 10:09 PM
  5. unklbyl's Avatar
    I know this sounds dumb, but can i disable the ipod ( music) function on my iphone 4? I have no music, movies, or books, nor do i want any on my work phone?
    Thanx,
    unklbyl
    2011-01-10 12:05 AM
  6. Fhsjaagshs's Avatar
    Unklbyl,
    Jailbreak and go to /var/Stash/applications.pwn/ and remove the .app from mobilemusicplayer.app
    I do not know how remove the prefs, and doing so willslow down the loading of preferences.app
    2011-01-10 12:35 AM
  7. st35on3's Avatar
    i have a 3g 4.0 and deleted the safe launchdeamons and i restarted my phone and now its stuck on the apple screen. i finally got it to turn off so i can restore it but when i try to put it in restore mode it just goes back to the apple screen....
    can someone please help!!
    2011-01-10 03:47 PM
  8. Fhsjaagshs's Avatar
    Connect to computer and rerun jailbreak software
    2011-01-10 06:22 PM
  9. st35on3's Avatar
    tried that and keeps saying no device detected

    so i finally got itunes to see it and when i try to restore it gives me an error 3194
    and i did the whole host thing and it still gives me the same error
    Last edited by st35on3; 2011-01-10 at 08:24 PM. Reason: Automerged Doublepost
    2011-01-10 08:22 PM
  10. Fhsjaagshs's Avatar
    Okay...
    What shsh's do u have for that device?
    Which jailbreak did u initially use?
    Which jailbreak did u try to use just now?
    2011-01-10 08:52 PM
  11. st35on3's Avatar
    ok so i finally got it to restore on the 1234343454th time...i almost said f it but it worked. now this succer doesnt want to jailbreak..
    i use redsnow
    keeps saying no device detected...ive done this many of times before and never had a problem..what do you think it can be???
    the only thing different is the itunes is updated to 10.0 do you think that has anything to do with it
    Last edited by st35on3; 2011-01-10 at 09:44 PM.
    2011-01-10 09:41 PM
  12. Fhsjaagshs's Avatar
    If u can try jailbreakme (4.0.1 and under) it should work. If all else fails just upgrade to 4.2.1 if u have an iPhone 3G or old bootrom 3GS or itouch 2g. It is untethered.
    2011-01-10 09:56 PM
  13. st35on3's Avatar
    i use redsnow because i have tmobile and redsnow activates the phone...can i do that with jailbreakme? or is there another way i can activate the phone

    OMG!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    my phone works whenever it feels like it i guess
    the redsnow jailbreak finally worked after 28793458917 attempts
    thanks for the help though

    i just spent 10 hrs to get this dam phone to work again!!
    Last edited by st35on3; 2011-01-10 at 11:49 PM. Reason: Automerged Doublepost
    2011-01-10 11:49 PM
  14. Fhsjaagshs's Avatar
    Shoot. Did u try booting down then back up again?
    2011-01-12 02:12 AM
  15. Diver1's Avatar
    Can I remove the safe launchdaemons thru I file. I don't have Internet at home. I was thinking I could just copy the whole folder to downloads so I could find it if I needed it. Also I tried downloading the Remove launchDaemons from cydia and it started popping up stuff really fast, one of thethings I caught was it was trying to overwrite files????
    2011-01-20 10:05 AM
  16. windchild's Avatar
    i did all my launch daemons with ifile.... ha ha ha you should PROBABLY back stuff up first though... um I didn`t and got away with it however ha ha ha

    try iphonebrowser , copy and then delete away!!
    2011-01-20 12:52 PM
  17. Fhsjaagshs's Avatar
    Backup then use daemontool from insanelyi
    2011-01-20 04:45 PM
  18. jaykain's Avatar
    Can you do this on iPhone 4 4.2.1
    2011-03-14 05:31 AM
  19. thazsar's Avatar
    Can you do this on iPhone 4 4.2.1
    Your easiest and safest route is to use a tool named 'disabledaemons.'. Unfortunately, u have to add a repo that I cannot post on MMI. U can email me for the repo names for this app and the lang2ez/sysclean apps.
    [email protected]
    2011-03-14 05:57 AM
  20. jaykain's Avatar
    Have it
    2011-03-14 05:59 AM
564 ... 142223242526 ...
LINK TO POST COPIED TO CLIPBOARD