1. babydol's Avatar
    Alright, I need some help.

    I'm have major errors on my 3g. Its jailbroken with 3.0.1 but I want to go ahead and update to 3.1 (I know, I know, but I want snapture back) but iTunes wont let me. Every time that I try I get an error and it tells me that it cannot be restored/updated. The other day I was trying to install a 3.1 custom file and my power went out while i was running redsnow. Since then every time I try I've gotten error 13 or error 2002. I've tried restarting the computer, trying a different computer, but always seems to get the same. The only thing I've been able to do is run redsn0w to get it back to 3.0.1 like it was previously. I even just tried the new 3.1.2 update, same thing.

    Any ideas on what could be the problem or what I can do to fix it?
    2009-10-09 02:48 AM
  2. battlecrushr's Avatar
    go into dfu mode then restore, heres how to do it
    How To: Enter DFU Restore Mode - ModMyi - Wiki
    2009-10-09 02:51 AM
  3. Bo Troxell's Avatar
    Yup, +1
    2009-10-09 02:59 AM
  4. babydol's Avatar
    thanks that seems to be working...it actually got to "restoring iphone software" part of the process!

    i wish there was an easier way to get it in DFU mode
    2009-10-09 03:10 AM
LINK TO POST COPIED TO CLIPBOARD