User Tag List

  1. BobbyW's Avatar
    More good news on my behalf! Like the title says, my phone is now stuck in a restart loop which i can't get it out of no matter what i try. I have tried these methods so far:

    -mobilewatchdog disable
    -blackra1n jailbreak (over jailbreak)
    -force restart
    -hard reset
    -iTunes cable method

    None of these have worked at all. I can SSH into the phone from time to time but not long enough to backup the big files and folders. Am i stuck with having to do a restore? I'm on firmware 3.1.2 jailbroken and unlocked. This happened after a cydia install respring and it's been 2 days now.
    2009-12-24 08:03 AM
  2. g0sbv's Avatar
    try ireb from ihatesn0w
    2009-12-24 04:15 PM
  3. BobbyW's Avatar
    I'm trying this right now but it doesn't seem to be working. It did restart my iPhone when i clicked on the recovery mode loop fixer but it just goes to do the same thing over and over like before with the apple logo.
    2009-12-24 07:51 PM