1. High_Voltage's Avatar
    Ok i had memtool,Cydia app,and i didnt know quite how to use it. I read around the internet and most people say that they clicked the "Clean" button they instantly got more RAM. I tried it and... it worked and got 22MB. Then, I clicked it again and i got 5MB. Later i was going to play Eliminator, and noticed my internet wasnt on which was strange cause its always on automatically. I relogged the password for the Router and it turned on. So i go to my restroom, come back and turn my ipod on and unlocked it and my internet turned off again. I know now that it had something to do with Memtool. Does anyone have a similar situation to fix this or some file i could use to ssh or something to replace it. I already reset my network settings and restored. To my dismay it still does the same thing. Any solutions to this?
    2010-01-06 03:06 AM
  2. moon#pie's Avatar
    Weird. I actually don't think it has anything to do with memtool. I was having the same problem with it not relogging me in to my wifi after I did a restore and I kept havin to type in m password again. What I did was just restored from an older backup and now I logs me in automaticly. Hope it helps.
    2010-01-07 04:13 AM
LINK TO POST COPIED TO CLIPBOARD