1. duh1's Avatar
    I normally offer help to others, but now I could use really a hand... I was working on some enhancements to the Mobile Calendar app and accidently hit the wrong button and lost the entire directory:
    /private/var/stash/Applications.pwn/MobileCal.app on a 3GS running 3.0. It was late and I know it was a bonehead moment.

    Since MobileCal is built-in, I couldn't reinstall it, and feel this should be a fixable issue without restoring. I obtained a copy of the app from the original 3.0 firmware and copied it back, then reset the permissions. I added the calendar app back to the springboard plist and resprung, but the calendar icon didn't appear and the springboard then removed the calendar app from the plist. Any ideas on what I'm missing here...

    I have the app back in the proper location and the permissions are set correctly. It was only missing for a few hours. What else do you think needs to be done for the springboard to display the icon? Does anyone know how to manually recreate an app icon? Is there any way to manually execute the app so I can look for any runtime issues?

    Thanks in advance...
    2010-01-09 12:12 AM
  2. PReCioSa's Avatar
    i deleted my Installing App.app witch is used for the app store and my iTunes app for downloading music I'm annoyed as hell cause i can't find those anywhere online to re download them can someone help me out?
    2010-01-22 04:02 AM
  3. Steve Fornell's Avatar
    xx
    Last edited by Steve Fornell; 2010-02-05 at 01:16 AM. Reason: forgot OS level
    2010-01-23 06:21 PM
  4. PReCioSa's Avatar
    ya appstore app is what i need but i use firmware 2.2 lol
    Ƹ̵̡Ӝ̵̨̄Ʒ PReCioSa Ƹ̵̡Ӝ̵̨̄Ʒ
    2010-01-23 08:29 PM
LINK TO POST COPIED TO CLIPBOARD