1. globalist's Avatar
    Hi, this is a peculiar issue.

    I've had the User Lock Background activated in Winterboard and it worked for a while. It set the lock bacground to be my chosen photo from the camera roll.

    Now I don't know what happened but now no matter what I do I always get this background on my lockscreen and I cannot figure out where it's coming from:



    Anyone recognize this wallpaper? I really have absolutely no idea how it got there. What I tried so far:

    - made sure User Lock Background is at the top in Winterboard
    - made sure User Lock Background theme contains just a link to /private/var/mobile/Library/LockBackground.jpg which is the desired photo that won't show up
    - made sure no other theme in /private/var/stash/Themes has the weird background image in it

    I'll be grateful for any ideas, thanks!
    2010-03-24 01:03 PM
  2. Imahottguy's Avatar
    I seem to remember a tip once: Delete (or for backups sake, move) the LockBackground.jpg file from /var/mobile/Library/ Then set the pic you want as WP again, and respring (for the winterboard theme to take effect). Though respringing may not be necessary.
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!
    2010-03-25 01:51 AM
  3. globalist's Avatar
    Thanks, but I already seem to have solved this by rearranging the order of themes in Winterboard. I think putting the User Lock BG in the secondplace did it.

    Still no fcking clue what theme the weird background came from, lol.
    2010-03-25 01:54 AM
  4. vtx106's Avatar
    Looks like its from the glass orb color theme.
    2010-03-27 09:45 AM
  5. globalist's Avatar
    Yes I have the GOC Pro theme but I've looked and looked in its folder and just couldn't find this background. It has a different picture in the .theme folder.
    2010-03-27 09:48 AM
  6. RobberBoy's Avatar
    *off topic : just out of interest wats the theme u used to change the lock logo on lock screen?
    2010-03-29 11:15 AM
  7. globalist's Avatar
    It's installed by default with Winterboard and called User Lock Background.
    2010-03-29 11:28 AM
  8. RobberBoy's Avatar
    It's installed by default with Winterboard and called User Lock Background.
    nono i mean the yellow lock thing middle top.. did u use lock background for that? it doesnt work for me..
    Last edited by RobberBoy; 2010-03-29 at 11:36 AM.
    2010-03-29 11:33 AM
  9. globalist's Avatar
    Oh that either comes from the GOC Pro theme or the Font Colors theme, not sure which one really.
    2010-03-29 11:45 AM
  10. RobberBoy's Avatar
    Oh that either comes from the GOC Pro theme or the Font Colors theme, not sure which one really.
    oo ok thx.. will fiddle with it more..
    2010-03-29 11:46 AM
  11. globalist's Avatar
    Update:

    I just realized the "alien" background comes up on the lock screen as soon as I plug the iphone on the usb charger. It is then replaced with my desired background as soon as I unplug it. LOL?

    Strange are the ways of the Iphone OS...
    2010-04-15 04:36 PM
LINK TO POST COPIED TO CLIPBOARD