1. ozziesironman's Avatar
    hi guys, i have been lurking the forums for awhile, and first off let me say that there is a LOT of good info here. okay, so heres my problem. i downloaded snes4iphone from a source i cannot name due to it being a ware (and as far as i know, the ware is the ROM file, which i didnt give the source to, not the emulator, oh well, lesson learned), and while it loads and plays, the lighting is screwed up, and the layers are screwed up. i have only tried one game, "Legend of Zelda: Link to the past" and as soon as i step out of the house into the storm, its pitch black except for my character, trees, houses, and guards. since i have the game on super nintendo, i started it up on there to see if it was the same, and its not. so thinking it was the rom file, i downloaded another rom. same problem. so i downloaded a different emulator onto my PC, and the same, original ROM file. worked perfectly. also, when you are in the castle, and step through a doorway, you disappear into the bottom layer. here are a couple pics:

    This is when you first step out of the house on the iPhone.

    Same spot on the SNES console

    under the floor, while on the snes i pressed the forward button 3 times, and on the iphone pressed it 3 times, and i was in the middle of the room. are there any other TOTALLY free ROM emulators for the iphone, or do i have other settings wrong? thanks guys!
    2010-04-22 06:39 PM
  2. Prox's Avatar
    There's probably something wrong with the emulator, you can I'm not sure if its free now but look for it on cydia it might be worth buying if your into it, or just google it and there will be links to sources that contain snes4iphone for free.
    "I want to change the world but they won't give me the source code"

    "With Great Power , Comes Great responsibility" That is something we all need to remember


    2010-04-22 06:44 PM
  3. ozziesironman's Avatar
    thanks
    2010-04-22 06:45 PM
  4. xxhorseriderxxx's Avatar
    okay, that game has that problem, to fix it, go into settings and turn transparentcies on, I had that same exact problem, it has to do with the way the ROM is read
    2010-04-23 06:27 PM
  5. Dilligas's Avatar
    Would someone please give me a link or a search I could do for playing NES games or like? Thanks!
    2010-05-26 06:03 AM
  6. ZombiebotKing's Avatar
    I had the same problem. Thanks horserider for the info!
    2010-12-01 02:54 AM
LINK TO POST COPIED TO CLIPBOARD