1. adexgold's Avatar
    ok i tried to change my calculator ModMyi Forums - Downloads - custom calculator well it said remove the calculator.app folder so i did but i made a back up which i put back once it wouldn't work, so now i have the calculator app button on my springboard but when i click it the screen just flashes like it gonna load but than brings me back to springboard like i didnt even click anything
    2010-05-06 01:51 AM
  2. xXrkidXx's Avatar
    fix permissions.

    Open up MobileTerminal(Get it from Cydia if you don't have it already) and type in su
    password: (alpine)
    chmod 0777 /var/stash/Applications/Calculator.app

    Click the thanks button if it works!

    EDIT

    Sorry, didn't realize where the app you removed was. Fixed now, just follow the instructions I posted.
    iPhone 3G 4.2.1 - iPod touch 3G 5.0 Beta 1
    Windows 7 - OS X 10.5.6
    2010-05-06 02:04 AM
  3. adexgold's Avatar
    well when i did i went to the wrong folder and deleted the wrong calculator.app file, i deleted and replaced the one under the application folder you see before you get to the var folder

    alright i entered it all exact and did not get any error when i pressed return, but it still wont work, i click the calculator icon and the icon just blinks and nothing else happens

    im trying to install the original calculator, i tried giving the permission of 0777 to "/Applications/Calculator.app" and "/var/stash/Applications/Calculator.app" but still nothing works
    i mean everything that i took off i put back but still when i hit the icon it tries to load but cant. that is the right permissions huh?
    Last edited by adexgold; 2010-05-06 at 03:35 AM. Reason: Automerged Doublepost
    2010-05-06 03:35 AM
LINK TO POST COPIED TO CLIPBOARD