1. iTone's Avatar
    Likewise, I am out of ideas.

    @Maxxy : hey mate, as far as we know thee is no JB for 4.0 yet so until it shows uo; which it shoould in like no time, then there is no truemethod to SH into your gadget. Sorry man. I am surprised something is not out yet- just keep an eye out as I heard a rumour wink wink that it may be out by the weekend. Thats the word on the street anyway.
    My Rotten Pear beats your fresh Apple every time.
    2010-06-30 01:01 AM
  2. corkey20000's Avatar
    Try downloading gUIcache from Cydia, launch, respring, and see if that makes any difference. Other than that I'm out of ideas sorry.

    I ran it by pressing rebuild, but i would never get a confirmation that it was complete so I am assuming that it did it. I resprang and it still not appearing. Who knows. Maybe the compass.app I have is bad?
    2010-06-30 02:05 AM
  3. ct0wn's Avatar
    Ok so you got me curious and I had to try for myself. I downloaded the apps posted in this thread, looks like they are from 3.1.3. I'm running 3.1.2 on a 3G.

    I couldn't get it to show up either, I'm not sure what's inhibiting it. So far I've

    -ran uicache to refresh the springboard
    -resprung
    -edited Compass.app/Info.plist to properly reflect my version of iOS
    -reboot

    Funny thing is though I can launch it from my spotlight search but as expected it crashes after about 2 seconds. Oh well, it's beer o'clock for me now maybe I'll play with it tomorrow.
    2010-06-30 03:04 AM
23 12
LINK TO POST COPIED TO CLIPBOARD