User Tag List

  1. Alveezy's Avatar
    the new version has some bugs or it's broken because the toggles doesn't work right. whenever i try to put my iPhone 3G in airplane mode, it turns off my cellular signal to "No Service". when i click on the power toggle to press on the lock toggle it puts my iPhone into safe mode or it crashes the springboard. anyone else having this problem? i've already remove and re-installed it and still having the same problems.
    2010-06-26 01:25 AM
  2. henhface's Avatar
    several things don't work right in sbsettings in ios4 for me

    location toggle always shows it as being off regardless of whether it's actually off or on

    uafaker toggle crashes springboard

    animations don't work right
    2010-06-26 01:29 AM
  3. raziiq's Avatar
    All the default toggles of SbSettings are working fine on my iOS4 on 3G.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2010-06-26 04:47 AM
  4. Alveezy's Avatar
    All the default toggles of SbSettings are working fine on my iOS4 on 3G.
    do you have the upgraded version of SBsettings? the one that was releases when iOS4 final came out this past monday?
    2010-06-26 09:56 AM
  5. raziiq's Avatar
    I installed SBSetting yesterday on iOS 4, so i guess its the latest one and its working great for me.

    May be you can reinstall and reboot.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2010-06-26 02:39 PM
  6. Alveezy's Avatar
    I installed SBSetting yesterday on iOS 4, so i guess its the latest one and its working great for me.

    May be you can reinstall and reboot.
    just did and still having the same problems...could it be that i used first redsn0w(to jailbreak) and the first pwnage tool to create a custom firmware(to preserve my baseband). so i've pretty much jailbroken twice and on those 2 times i've JB'd and i still have the same problems. haven't tried the new redsn0w beta 4 and pwnage tool 4.01 yet because i've been reading issues about it like locking out your cellular data network settings(you can't edit your apn's) and i need that for my data and MMS(in which i fix just a day go because it couldn't receive but now it works perfectly like how it was before) to work.
    2010-06-26 03:00 PM
  7. djgunner's Avatar
    SBsettings caused my springboard to crash over and over in a loop with my jailbroken 3GS on iOS4.. it was pretty ugly. just avoiding it for now until it's been updated a couple times at least.. I used sn0wbreeze 1.6.1 to create a custom fw loaded that..
    2010-06-26 07:04 PM
  8. raziiq's Avatar
    i recommend jailbreaking with the latest tools, betas are always buggy.
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2010-06-29 01:38 AM
  9. Alveezy's Avatar
    i recommend jailbreaking with the latest tools, betas are always buggy.
    i don't want to have to use the new ones cause i wanna keep my mms & tethering...i guess i'll just wait till they upgrade cydia or come out with a final version of redsn0w and pwnage tools.
    2010-06-29 05:16 AM
  10. raziiq's Avatar
    MMS will work if you use the latest redsn0w b5 , dont know about tethering though
    iPhone 4
    Firmware : iOS4
    Carrier : Softbank (Japan)
    Jailbroken using Jailbreakme
    2010-07-01 01:57 AM
  11. oldhouse's Avatar
    Any news if sbsettings programmers are working to take back airplane mode in sbsettings? I prefer much more the airplane icon in the upper left corner instead of "no service".
    2010-07-02 07:09 AM
  12. Fofer's Avatar
    location toggle always shows it as being off regardless of whether it's actually off or on
    Same thing happened to me. Then I went into Settings and manually turned off Location Settings. Right after that - the SBsettings toggle started working. I am toggling it on via SBsettings (and checking Settings, it's now on) then toggling it off via SBsettings (and checking Settings, it's now off.) So for whatever reason, manually turning it off first has fixed SBsettings' Location toggle.
    2010-08-04 03:25 AM
  13. MrBass's Avatar
    I'm fairly certain SBSettings is the culprit that's caused my phone to crash several times.

    It seems to happen after I install an app from the Apple app store. All my hidden icons then become visible, including stuff like WhitePaper? Nike+ and some other blank icons (presumably background processes?).

    Anyway, I then reboot to "clean up" Springboard and it'll crash. I then acknowledge the message and reboot again and it'll come back okay only for it to crash moments later.

    This has happened twice so far, the first time it only crashed twice the second time it crashed about 5 times so I switched it off and left it until I got to work where it seemed to boot up okay.

    Interestingly though, the second time (when it appeared to be an endless crashing loop) I was on the tube so had no signal - could possibly tie in to the location settings bug?
    2010-08-07 01:50 PM
  14. Fofer's Avatar
    Minor nitpick, wonder if I'm alone:

    I am unable to move rows in SBsettings (ie: like, put WiFi as the first button, for example.) This is on a jailbroken iPhone running iOS 4.0.1.

    I tap "More" -> Set Toggles -> Move Rows

    and then I move them around to my liking (just like I did on my previous iPhone and my current iPad) -- but the settings don't stick. They just revert back to the original order.

    Anyone else?
    2010-08-07 06:31 PM
  15. whatisiphone's Avatar
    you already tried rebooting...right? I find a lot of stuff buggy on os4.
    2010-08-08 10:35 AM
  16. pyrojing's Avatar
    Minor nitpick, wonder if I'm alone:

    I am unable to move rows in SBsettings (ie: like, put WiFi as the first button, for example.) This is on a jailbroken iPhone running iOS 4.0.1.

    I tap "More" -> Set Toggles -> Move Rows

    and then I move them around to my liking (just like I did on my previous iPhone and my current iPad) -- but the settings don't stick. They just revert back to the original order.

    Anyone else?
    Was wondering if this was happening to anyone else. Yes this is an issue that started happening, and it's annoying.

    Also I can't get other toggles to stick, like the Apple KillSwitch
    2010-08-13 03:35 AM
  17. Fofer's Avatar
    Minor nitpick, wonder if I'm alone:

    I am unable to move rows in SBsettings (ie: like, put WiFi as the first button, for example.) This is on a jailbroken iPhone running iOS 4.0.1.

    I tap "More" -> Set Toggles -> Move Rows

    and then I move them around to my liking (just like I did on my previous iPhone and my current iPad) -- but the settings don't stick. They just revert back to the original order.

    Anyone else?
    Was wondering if this was happening to anyone else. Yes this is an issue that started happening, and it's annoying.
    I got it working -- after I move the rows, I have to tap "Move Rows" button AGAIN. That saves them. I didn't have to do this before, on previous iPhones or OS's... but that's what it takes now on my iPhone 4 running iOS 4.
    2010-08-13 03:46 AM
  18. pyrojing's Avatar
    I got it working -- after I move the rows, I have to tap "Move Rows" button AGAIN. That saves them. I didn't have to do this before, on previous iPhones or OS's... but that's what it takes now on my iPhone 4 running iOS 4.
    What about the other options? I can't get the toggles to stay
    2010-08-13 03:50 AM
  19. numatod's Avatar
    @FOVER
    thanks for your solution for location toggle! working great now!!!
    2010-08-13 12:28 PM
  20. riverratt's Avatar
    I've noticed that whenever I try to ad a new it doesn't show up unless I re-install SBsettings.
    So if I want to install a toggle I have download\install toggle then I have to go back to Cydia and re=install SBsettings.
    2010-08-18 11:37 AM
36 12
LINK TO POST COPIED TO CLIPBOARD