1. scotchy's Avatar
    Yeah my icons are acting like I have 5 row springboard installed, but I don't. (I did prior to 4.0, but it's not compatible yet, so have not reinstalled it) There is big space underneath the dock icons now (they hover about a half an icon's height above the 3D dock) and the rest of the 4X4 springboard is now small icons that don't use the screen space available to them.

    Any ideas on which system file I have to mod to get this back to normal or whatever?

    Here is a screenshot of my issue:
    Attached Thumbnails Icons are small all of a sudden-mobile-photo-jul-4-2010-21-56-28.jpg  
    2010-07-05 07:06 AM
  2. snowdweller's Avatar
    Someone on the forum had the same problem i remember he got told to turn on or off transparent dock. Try that.
    2010-07-05 08:27 AM
  3. scotchy's Avatar
    Tried that by selecting no dock in bosspaper. Nothing. Then disabled bosspaper and five icon dock altogether. Just got the same icon config with no wallpaper. Cannot remember what I did to make it look like this but it's frickin annoying! Thanks for the possible fix though...
    2010-07-05 08:52 AM
LINK TO POST COPIED TO CLIPBOARD