1. phatcamaro's Avatar
    Ok so for those of you who know about or have tried this new tethering app disguised as a flashlight app I need some help.

    I have followed the instructions on how to set it up, and everything has worked. Except when I am on the ad hoc network that i setup I go to click on static under IP address to enter the number and it closes back to the homescreen. Everytime i click static it does this otherwise its fine. I have resprung & shutdown+restarted device.

    Anyone know what the problem is or how to fix it so i can input the static ip address i need to get this to work.

    side note* I should probably add that i am still on iphone 3GS 3.1.2 and edited the Plist file so it would install on an older version other than 4.0. However, the app it self opens and works fine its my settings/wifi/networks screen that is having issues.
    2010-07-22 07:48 PM
  2. iNT3Rv3NTiONZz's Avatar
    have you tried reinstalling? it always works for me when apps are crashing, otherwise it may be something else that is stopping working on 3.x, maybe how it communicates with the networks or something..
    just upgrade

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    2010-07-23 01:53 PM