1. phrontistery's Avatar

    First of I am new to jailbreaking! I jailbroke my iphone 4 and have been trying out different stuff all day with it. Somewhere along the line I came across a source xsellize. I've come to realize now that the downloads from this source are not working. I downloaded one that said it would give my springboard five columns, well the springboard crashed and is now in safe mode. When I try to uninstall that five column tweak I get this error:

    Error: Running
    Sub-process/usr/bin/dpkg returned an error code (1)

    Can someone please tell me how to fix this without having to restore my phone!

    Thanks in advance, let me know if you need more information I tried to give everything I knew

    I'm also not sure if I posted this in the right section so just let me know
    Last edited by phrontistery; 2010-08-04 at 02:08 AM. Reason: Automerged Doublepost
    2010-08-04 02:08 AM
  2. BeachLivin88's Avatar
    Make sure only 4 icons are in your dock. Try rebooting then uninstall again.
    2010-08-04 02:13 AM
  3. phrontistery's Avatar
    I tried this and it did not work, any other ideas?

    I've also gotten this error:

    subprocess pre-removal script
    returned error exit status 127
    Last edited by phrontistery; 2010-08-04 at 02:20 AM. Reason: Automerged Doublepost
    2010-08-04 02:20 AM
  4. BeachLivin88's Avatar
    You may have to restore buddy, sorry. Maybe try uninstalling it through rock instead of cydia.
    2010-08-04 02:30 AM
  5. phrontistery's Avatar
    I don't even have rock, if I download rock would the tweak still show up there?



    Yes! I downloaded rock and tried uninstalling it from there and it worked!
    Thank You soooooo much!!
    Last edited by phrontistery; 2010-08-04 at 02:40 AM.
    2010-08-04 02:31 AM
  6. BeachLivin88's Avatar
    You can hit the thanks button
    2010-08-04 02:55 AM