1. Rinnycoop121's Avatar
    I recently purchased an iPhone 3g on craigslist.

    i am trying to get in but the password has been changed,

    so i decided to get in using iphonebrowser is there any way to change the ssh password through the iPhone browser.

    I have tried using the MobileTerminal method.

    but since this is a 3g terminal will start then close

    running very slow on 4.0.2 some apps are none responsive.

    some i have to open several times for them to start correctly

    Mail, Messaging, Safari ect.....

    Right now i am disabling Multitasking using the instructions listed in post

    http://modmyi.com/forums/iphone-news...-touch-2g.html

    Please help i would love to try the overclocking method on this phone. but in the instructions given i guess you need the ssh password


    1: SSH into your iPhone and goto /private/etc and backup the "fstab" file.
    2: Open up fstab in TextEdit (Mac) or Notepad.
    3: Add the following lines:
    su
    alpine (Unless you changed it to something else.)
    sysctl -w hw.cpufrequency_max=???000000 (Replace ??? with the MHz Ex: 600)
    sysctl -w hw.cpufrequency=???000000 (Same as above)
    sysctl -w hw.cpufrequency_min=???000000 (Replace ??? with the MHz you want when the iPhone is sleeping, etc..)

    Add those before:
    /dev/disk0s1 / hfs rw 0 1
    /dev/disk0s2 /private/var hfs rw 0 2

    So, in the end, it'll look like this:

    su
    alpine (Unless you changed it to something else.)
    sysctl -w hw.cpufrequency_max=???000000
    sysctl -w hw.cpufrequency=???000000
    sysctl -w hw.cpufrequency_min=???000000
    /dev/disk0s1 / hfs rw 0 1
    /dev/disk0s2 /private/var hfs rw 0 2
    as you can see from above it says
    alpine (Unless you changed it to something else.)
    so i do need the ssh password

    So please let me know if the ssh password can be changed through iPhoneBrowser.

    Thanks
    2010-09-15 06:26 PM
  2. UltraFast's Avatar
    I remember reading somewhere there is an alternative password "dottie". I believe, try it. Might get lucky
    2010-09-15 07:20 PM
  3. Rinnycoop121's Avatar
    tried that did not work
    2010-09-15 08:39 PM
  4. iNT3Rv3NTiONZz's Avatar
    Your gna have to restore, that will set it back to "alpine"


    Sent from my iPhone using ModMyi

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!
    2010-09-15 10:22 PM
  5. Rinnycoop121's Avatar
    I guess that would be the only solution
    .................................................. .................................................. ...Don't forget the hit the Thanks Button
    2010-09-16 01:51 AM
LINK TO POST COPIED TO CLIPBOARD