1. mr.gandi's Avatar
    Alright so i jailbroke my iphone 3G and everything was fine but then it would crash anytime i tried to multitask native to non native apps. (hitting reply to a text while in the facebook app for instance). So i found somebody online with the same problem and he linked a N82AP file that fixed it. i SSH'd into my iphone and replaced it and it worked. But one small problem was that he had custom wallpapers set to false. I thought i could open it in Textedit and type true then put it back in and it would work again but it bricked my iphone.

    I tried to restore from itunes but get a 'could not restore 1015 error'. i did a complete itunes uninstall and reinstalled and tried again, but no luck.

    is there anyway i can get my iphone back? Or anyway to go into the core folder and replace the N82AP file with the correct one?
    2011-01-10 03:32 AM
  2. StealthBravo's Avatar
    So what is the current state of the phone?
    2011-01-10 03:53 AM
  3. mr.gandi's Avatar
    the phone is in recovery mode. I cannot get to a homescreen.
    2011-01-10 03:54 AM
  4. StealthBravo's Avatar
    Have you tried restoring in DFU mode?
    2011-01-10 03:55 AM
  5. mr.gandi's Avatar
    no i have not.
    i do have Redsn0w
    2011-01-10 03:56 AM
  6. StealthBravo's Avatar
    I would try a DFU restore and then jailbreak with redsn0w
    2011-01-10 03:59 AM
  7. mr.gandi's Avatar
    thank you but, i tried and got the same result. any other way of restoring it?
    2011-01-10 04:13 AM
  8. StealthBravo's Avatar
    Goto The Firmware Umbrella - TinyUmbrella

    Download FW Umbrella and click the option to kick out of recovery mode
    2011-01-10 04:17 AM
  9. mr.gandi's Avatar
    i tried that as well, but it shows the apple logo then goes back to recovery mode.
    2011-01-10 04:19 AM
  10. StealthBravo's Avatar
    Did you run it with iTunes closed?
    2011-01-10 04:22 AM
  11. mr.gandi's Avatar
    at first no, but i tried and the same thing happened.
    2011-01-10 04:24 AM
  12. StealthBravo's Avatar
    1015 means it did restore just got to get it out of recovery. Familiar with irecovery?
    2011-01-10 04:28 AM
  13. mr.gandi's Avatar
    no i'm not. Should i try it?
    2011-01-10 04:33 AM
  14. StealthBravo's Avatar
    Thats the only thing I can think of. I cant believe Umbrella didnt do the trick
    2011-01-10 04:34 AM
  15. mr.gandi's Avatar
    i downloaded it, but every time i run it, it goes to the terminal and gives me this Whoops! - TinyGrab
    is there something i'm doing wrong?

    oh sorry, i just read that you don't launch it. But, when i enter the command iRecovery -s terminal says command not found
    Last edited by mr.gandi; 2011-01-10 at 04:39 AM. Reason: Automerged Doublepost
    2011-01-10 04:39 AM
  16. StealthBravo's Avatar
    Try -s

    ./irecovery -s
    Last edited by StealthBravo; 2011-01-10 at 04:39 AM. Reason: Automerged Doublepost
    2011-01-10 04:39 AM
  17. mr.gandi's Avatar
    any other suggestions?
    i can't believe i messed it up with such a stupid mistake.

    is there a custom ipsw i can try restoring to?
    i was reading a little about that.

    okay good news! i found an old 3.1.3 ipsw and restored to it, i got the error, but then kicked it out of restore and it's now asking for a valid sim.

    but since i'm on T-Mobile i don't have one.
    now my question is, i want to jailbreak my iphone but redsn0w doesn't recognize the ipsw that i downloaded so how can i do it?
    Last edited by mr.gandi; 2011-01-10 at 06:05 AM. Reason: Automerged Doublepost
    2011-01-10 06:05 AM
LINK TO POST COPIED TO CLIPBOARD