1. djcandle's Avatar
    http://cydia.myrepospace.com/jakeh11/./packages

    So like a dummy, I added this source without checking it's authenticity to any degree, and now I am unable to use my phone. My homescreen pops up, and I can scroll through my apps fine, but when I go to launch an app, nothing pops up. Just the initial screen, and then it gets stuck.

    I've tried to SSH this, but I have no idea what the network i'm on is because I can't get to my settings tab so this is not an option.

    I've tried to use Cyder which will pop up and show me the list of sources added, but does absolutely nothing when I delete the source that's causing the problem.

    I have plum run out of ideas short of restoring this phone, and even then there was a "This Phone cannot be restored right now..." jargin that popped up.

    If anyone can help, i'd very much appreciate it.

    Cheers.
    2011-01-11 06:44 AM
  2. Cowboy's Avatar
    You need to put the phone in dfu and restore.
    2011-01-11 06:55 AM
  3. djcandle's Avatar
    I appreciate you chiming in on this one, but I actually found the solution.

    Installed iPhone Explorer.

    Connected the phone, and then went to /Library/MobileSubstrate/DynamicLibraries and deleted the files that were causing my problems.

    Restarted the phone and voila.

    Instant

    Cheers.
    2011-01-11 07:12 AM
  4. Cowboy's Avatar
    Well awesome glad you found a fix.
    2011-01-11 07:13 AM
  5. alanbotello's Avatar
    Thanks djcandle!!
    I had the same problem and ran out of ideas.
    I've even went to a so much call expert on Jailbrake and stuff and couldn't find a solution.
    From now on I will definitely have this forum as a primary source of information.
    Once again THANKS!
    2011-02-04 01:29 AM
LINK TO POST COPIED TO CLIPBOARD