1. tw33tyz's Avatar
    I am having a problem with Cydia... I keep getting an upgrade message and when I do "upgrade essential" it gives me an error message that I don't understand. All of this happens everytime I go to Cydia. I have attached a screenshot of the error message... Please help if u can. Thanks.
    Attached Thumbnails Cydia-imageuploadedbymodmyi.jpg  
    2011-01-25 07:28 AM
  2. tw33tyz's Avatar
    After the first image, when I do "okay" another error pops up.. I have attached the 2nd one here...
    Attached Thumbnails Cydia-imageuploadedbymodmyi.jpg  
    2011-01-25 07:30 AM
  3. shingleslinger's Avatar
    I'm having the same issue. The upgrade is the same version of Cydia I have installed, but the change won't go away or do the upgrade.
    2011-01-25 08:34 PM
  4. Poseidon79's Avatar
    The pop up is due to a repository error or being offline.
    2011-01-25 08:37 PM
  5. shingleslinger's Avatar
    So there is nothing we need to do since it is a repo error?
    2011-01-25 09:30 PM
LINK TO POST COPIED TO CLIPBOARD