1. elcabezon's Avatar
    I installed xbox 360 boot logo on my ip4 running 4.2.1 with GP5.

    I never actually got it to work. Instead it changed my respring to a static picture of the xbox 360 logo. I have tried deleting Animate from /usr/bin. I still have not been able to actually get a boot logo to work for me.

    Any suggestions?
    2011-02-18 05:16 PM
  2. ryan0926's Avatar
    Have you tried replacing the boot logo with the original one (as in manually installing the original boot logo instead of just trying let itself go back to the original)?
    2011-02-19 10:34 PM
  3. iNT3Rv3NTiONZz's Avatar
    Did you select 360 boot in settings?


    Sent from my iPhone using ModMyi

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!
    2011-02-20 01:36 PM
  4. BrssMnky's Avatar
    I'm on an ATT iPhone 4 running 4.2.1 and I'm stuck with the static Xbox360 Logo too. I've tried uninstalling the Xbox Boot Logo, selecting a different logo, uninstalling BootAnimate, reinstalling BootAnimate and selecting a different boot logo, downloading and selecting other boot logos, and it's still there.

    Any other ideas?
    2011-03-02 01:55 AM
  5. Lilgee24's Avatar
    Hmm this is a tough one have you tried using winscp or ifunbox and removing the file named bootlogo. If that doesn't work I'd just re jailbreak it. That would work for sure.
    2011-03-04 05:22 AM
LINK TO POST COPIED TO CLIPBOARD