1. taymo's Avatar
    So the story is,
    I was making my first attempt to change my actual System Files ([email protected]'s) changing my battery charge color from the stock light green to a classier blue with the iconic white iPhone charge cord. I backed up the stock png's in a desktop file and then proceeded to delete them from the system(/System/Library/Core Services/SpringBoard.app) after complete deletion of previous .png's I placed my first image ([email protected]) in the SpringBoard.app section. I wanted to test this so i resprung my device and it had worked, but like i said i only put ONE image in there and this somehow changed everything, i was confused so i continued to place the new .png's into the section. When i resprung and checked the mod the batter was 1/4 the normal size...?!?! wut the eff? i then deleted all of the .png's but the first one and reprung...it was again working correctly with the blue battery. Anyone care to explain? sorry if i sound like a newb...the reason being I am
    2011-08-06 02:09 AM
  2. Stray's Avatar
    why don't you just make a winterboard theme instead of changing the file systems? lol
    2011-08-06 02:10 AM
  3. taymo's Avatar
    why don't you just make a winterboard theme instead of changing the file systems? lol
    i was just so tired of the laggy delay of winterboard. seeing the stock backgrounds and settings before my theme loads.
    2011-08-06 02:20 AM
  4. Stray's Avatar
    Ooooohhh
    2011-08-06 04:22 AM
LINK TO POST COPIED TO CLIPBOARD